easy root

  • Replies:50
  • OpenNot stickiedUnanswered

Aug 26, 2010 7:05:44 AM via Website

justJay
Not sure if it needs root to remove blotware.. in my opinion I don't believe so. Plus I don't think you would have anything to lose trying it. As for installing visual voicemail that should work too.

I tried it on my Hero, Jay. It's a little different on the Hero. After I hold the volume down and press power, it shows the 3 droids skateboarding... But the options are a little different. It shows "Volume Up" for fast boot, "Back" for Simlock, "Home" for recovery. I don't see any option for recover from zip. I pressed the Home key and it shows a screen with a phone icon and a red triangle with an exclamation mark. It won't do anything from there... I have to pull the battery to get it back. Any idea why I'm getting this screen? It seems to be some kind of error screen/symbol.

— modified on Sep 22, 2011 11:21:08 AM by moderator

Mar 14, 2011 1:36:09 PM via Website

Mary Smith
So android 2.2 OS is released now? if not, what shoud we do?

Android 2.2 has been released for developers/manufacturers for several months. However, whether your phone is ready to get Android 2.2 or not is a completely different issue. What phone do you have, what country do you live in and who is your provider?

— modified on Sep 22, 2011 11:21:51 AM by moderator

Mar 25, 2011 11:53:02 AM via App

Can Anyone help me. I recently updated my firmware like a straight newb. (2.2.2) and am unable to find a root app that is successfull. Any suggestions???

— modified on Sep 22, 2011 11:22:08 AM by moderator

Mar 25, 2011 11:53:03 AM via App

Can Anyone help me. I recently updated my firmware like a straight newb. (2.2.2) and am unable to find a root app that is successfull. Any suggestions???

Mar 26, 2011 6:35:36 AM via App

My phones firmware is 2.2.2. i havent seen any threads that have been successful. Ive tried z4root and it does a force shutdown when it tries to root shell(i think). Can Anyone Help???

— modified on Sep 22, 2011 11:22:20 AM by moderator

Feb 12, 2012 2:43:35 PM via Website

We are running an application which is reading a large file over Bluetooth. We are encountering Heap memory issue. On Android 2.2 on a similar tablet, we could root and use VM heap tool to increase the heap. We are unable to do this on 2.3. Any suggestions? This has become very critical now for our "Go Live"activity. Thanks to all.

Feb 13, 2012 2:42:48 PM via Website

Eric, i am not sure if my tablet is rooted or not. Though i am able to create a file in the system folder(permission available), but when i use a tool like superoneclick or gingerbreak, it says, you need full root aka NAND off. Probably, the rooting is an issue. Any thoughts? Thanks in advance.

Feb 15, 2012 4:20:30 PM via Website

Hi Eric, no it does not. So, obviously, it has not rooted. The question is how to get this rooted. Used gingerbreak, but just doesnt complete the process. Thanks again Eric.