Motorola Droid — Help texting photos

  • Replies:21
  • OpenNot stickiedUnanswered

Oct 21, 2010 2:49:25 PM

Linda Carlson
I had the same problem. I called i wireless and they walked me through it. It is fixed. you have to go to settings; wireless and networks; mobile networks; access point names; change the web 2 to web 1. You have to do this every time you send a pic, or recieve. I hope this helps!

That sounds like you are doing it the hard way. There must be a better way to do it which doesn't involve going into the settings like that every time. What kind of phone do you have?

Jan 10, 2011 12:14:02 PM

No one, have been going back & forth on giving root a try. Just coincidence that it worked after. Am very happy I rooted, no problem as of yet but noticeable difference in speed of phone. Also was able to re-upgrade to FRG22D after rooting.