Samsung Galaxy S — WiFi not turning on

  • Replies:8
  • OpenNot stickiedUnanswered

Feb 16, 2012 8:08:39 AM via Website

Same issue in my galaxy Y also. The wifi never gets connected. when i try to connect, it shows "TRYING OT CONNECT" and then never connects.
Is this a software issue or hardware issue?

Feb 16, 2012 10:54:31 AM via Website

The bad news is, it could be both. I'd first make sure your Galaxy Y has the most recent firmware update (settings> about phone> software update ) and then see if other devices can connect to your wifi. If they can and you have updated software then it might just be a hardware issue. But first I'd download a wifi detector and see if the signal quality is good. If it is and you still can't connect then I'd call customer support and see if they have a suggestion for you.

Hope that helps!

May 22, 2012 5:42:50 AM via Website

preetygirl sunona
Same issue in my galaxy Y also. The wifi never gets connected. when i try to connect, it shows "TRYING OT CONNECT" and then never connects.
Is this a software issue or hardware issue?

This is reported to be a software issue. update your firmware using kies on pc and try to do data wipe.

------

iPlaygalaxyy android games and apps

— modified on May 22, 2012 5:45:27 AM

May 22, 2012 3:47:17 PM via Website

julie duran
preetygirl sunona
Same issue in my galaxy Y also. The wifi never gets connected. when i try to connect, it shows "TRYING OT CONNECT" and then never connects.
Is this a software issue or hardware issue?

This is reported to be a software issue. update your firmware using kies on pc and try to do data wipe.

------

iPlaygalaxyy android games and apps

Sounds like sound advice :)

Apr 23, 2013 12:15:44 PM via Website

I am also a S2 user and was facing the same issue and was totally stuck but finall I found a slution which save my life :grin: that can be applied to all kinds of WiFi issues on Galaxy S2:-


1. Go to your GS2’s dialer and dial *#0011#

2. Now you have to hit the left menu button when you see the “service mode” screen

3. Choose WiFi

4. Turn off the “WiFi power save mode” button if its on

5. Now exit this menu. Turn off and turn on your WiFi. Re-enter the network info if you have already entered it before.


**hope this trick would give you some relief**

Jun 9, 2013 3:54:26 PM via Website

Anna Mariya
I am also a S2 user and was facing the same issue and was totally stuck but finall I found a slution which save my life :grin: that can be applied to all kinds of WiFi issues on Galaxy S2:-


1. Go to your GS2’s dialer and dial *#0011#

2. Now you have to hit the left menu button when you see the “service mode” screen

3. Choose WiFi

4. Turn off the “WiFi power save mode” button if its on

5. Now exit this menu. Turn off and turn on your WiFi. Re-enter the network info if you have already entered it before.


**hope this trick would give you some relief**




nothing happened :(