HTC Desire Z — crazy keyboard shortcuts after 2.3 updated. HELP!

  • Replies:13
  • OpenNot stickiedUnanswered

Aug 19, 2011 7:40:08 PM

ever since the last update came about, my desire z keyboard is doing the weirdest things. whenever i type the letters g, b, s it automatically shortcuts to sms, internet or mail


— modified on Sep 16, 2011 3:18:34 PM by moderator

Aug 27, 2011 1:03:53 PM

I thought I was the only one with this problem. If I restart the phone it stops doing it for awhile and then will randomly start with the keyboard shortcuts again. Any idea if this will be fixed in the nest update?

— modified on Sep 16, 2011 3:19:46 PM by moderator

Aug 30, 2011 3:12:47 PM

I had the same problem and could not find an answer anywhere.. Already factory resetted the phone and was so happy it did not happen again.. Till just now :P I am going to try this right away!

Sep 6, 2011 1:08:30 PM

Zhu Lee
Here's the solution:

Go to Settings - Applications - Quick Launch and then long press any shortcuts to disable them.

Should work!

thanks for this, was about to do a master reset but fixed it in seconds, cheers

Dec 5, 2011 12:11:21 AM

Mine is doing the exact same thing....I don't know what to do, I was going to go into where I bought it and lose it on them because its so just started this afternoon....

Apr 19, 2012 6:15:04 PM

Here is a solution if it occurs again.

Press the SYM/Search button once. This will stop it jumping to another application.
The SYM button is in the bottom left corner with a magnifying glass on it. (on my country variant anyway) Sometimes it gets pressed by accident thus making the problem random.
Note: Press either the Search, SYM or the shortcut keys just in case your keyboard is set up differently.

Let me know if this helps you.

— modified on Apr 19, 2012 6:22:48 PM