Samsung Galaxy S — Contacts being displayed yet not found

  • Replies:5
  • OpenNot stickiedUnanswered

Nov 19, 2011 10:34:11 AM

Hello
I have problems finding contacts. When these contacts call, I see their details yet they are not in my contact list. Where are they hiding?
Also, I have a few numbers that exist in my phone because I put them there yet they are no longer linked to a contact,
Pkease help
Howie

Nov 21, 2011 12:18:31 PM

A couple of questions: What do you mean when you say details? Do you see just their number or also a saved name and picture? When you say contact do you mean Google contact in your Google account or just on your phone?

Managing contacts can be a bit confusing but if you're just saving contacts to your phone you might want to consider saving them to your Google account as they are then backed up in Google and also synced to your phone.

To do that go to settings > acounts and sync and then turn on auto sync. You can then select your Google account and sync it automatically. Then when saving your contacts make sure to save them to Google and they should appear both in your account and on your phone.

Hope that helps.

Nov 21, 2011 8:18:17 PM

Thank you for answering.
I started off by saving on the phone and then the phone contacts disppeared.
I now only save on Google.
However when I search contacts I have some people that are not visible yet when they phone their name picture and phone appear
How can I access numbers that are saved on the phone
Howie

Nov 23, 2011 11:43:49 AM

It still sounds like a sync issue between your various accounts. I'd try going to your contacts app and then opening the contact you do have and pushing the menu button. You should see an option that would let you associate accounts with each other which could help fix the situation. I had a similar issue when I migrated from a feature phone with my contacts savedon the sim card to my Xperia and that seemed to take care of the issue.

Mar 7, 2012 6:04:15 AM

I was having the same problem and discovered that by default I was searching Google contacts, the sim and the phone. Within Google contacts however I was not searching ungrouped contacts. When I fixed it everything worked.
To see what you are searching:
  • go to contacts right next to people at the top of the window (to the left of the +) and push the pull down {note that This brings up the list of places you are looking when you search for contacts}
  • now push the pull down next to Google {this brings up the list of places I am searching within Google contacts}
).

What I discovered is that the default was too look at all of the grouped contacts but not "(ungrouped contacts)" which was deselected.
I simply checked "(ungrouped contacts)" and it finds everyone now!

— modified on Mar 7, 2012 6:05:04 AM