Predictive text

  • Replies:5
  • OpenNot stickiedUnanswered

Nov 20, 2011 10:56:29 AM via Website

Sorry if this has been mentioned before but I have predictive text ticked on my chacha which in theory should mean that as I type then the words should appear with the predicted words underneath also with the square 'En' in the bar at the top of the screen, lately though this 'En' has only appeared occasionally or not at all for a few texts then appeared when it wanted to, have I pressed a button I shouldn't have?
My Prediction is still ticked in 'Language & keyboard'......etc.

Thanks for any help.

Mar 22, 2012 3:11:01 AM via Website

I have this same problem as well. I found that touching the screen inside where the text box is, it will enable the predictive text back on. Annoying and frustrating, so I disabled predictive text and just type out each word now. Takes a bit longer to send messages, but saves the frustration.

Apr 17, 2012 4:16:41 PM via Website

Its an option in Android under settings, language and input - then on enter the keyboard that your using. Predictive text options should be there.

Apr 17, 2012 5:29:12 PM via Website

trevor clever
Sorry if this has been mentioned before but I have predictive text ticked on my chacha which in theory should mean that as I type then the words should appear with the predicted words underneath also with the square 'En' in the bar at the top of the screen, lately though this 'En' has only appeared occasionally or not at all for a few texts then appeared when it wanted to, have I pressed a button I shouldn't have?
My Prediction is still ticked in 'Language & keyboard'......etc.

Thanks for any help.

Reset the phone to factory settings, then update fully.

Seems to fix it, in my case atleast for a few weeks...

Try turning off the shortcuts / hotkeys in the settings as well.