can't redownload app

  • Replies:13
  • ClosedNot stickiedUnanswered

Nov 25, 2011 8:47:35 AM via App

hello, I have problem - I cant redownload app, wich i bought in android pitt app centre month or two ago (adw launcher ex), so please fix it.

if its a wrong thread, move it were it should be.
thnx.

Nov 25, 2011 10:35:09 AM via Website

Which webpage have you tried using to contact AndroidPIT? And when was that? We're normally very good about getting back to customers so it would interest me how you tried to contact us.

I'm an admin here so let's see if we can't figure out your issue:

Did you change devices or recently change your Google account or account associated with AndroidPIT?
What happens when you try to download the app? Is there an error message or does the app just quit?

I'll check with sales to make sure your account isn't forzen or something like that. Please PM me (just click on my name) with your email address and the name of the app you bought. Please DON'T send me password, creditcard information or anything similar.

Hopefully we can get this worked out quickly!

Dec 10, 2011 6:41:01 AM via App

I'm using app centre app so I can't reply to you directly with just a click on your name. so ill just post here.

www.androidpit.com/en/android/contact/form
it was few days before I posted here.

I changed only rom of my device, everything else is the same.
and I can't even start downloading any app that I bought without buying it again.

and when I click 'account statement' within app centre app its states 'no transactions available'.

Dec 12, 2011 11:56:30 AM via Website

Alright, our tech guys have updated the AppCenter in the last couple weeks so this might be a error caused by an outdated version.

Was the App Center already installed on your phone when you installed the new ROM?

Your account is still active with us so this is most likely a software issue. Try deleting and reinstalling the AppCenter via our website. Then log-back in. If this is a problem due to a bad copy of the app or problems with some of the updates we've made in the last couple of weeks this should correct the issue.

If this doesn't fix the issue then please get in contact with me and we'll keep working to fix the issue.

Hope we get this cleared up soon!

Dec 12, 2011 10:21:57 PM via App

No, app centre app wasnt preinstalled in new rom.
i downloaded a fresh copy and installed.
and i just did that again and its still the same...
its still states 'no transactions available' when i tap 'Account statement'.

Dec 13, 2011 4:33:58 PM via Website

Okay, we can't find anything in your account that should prevent your from downloading your already paid for apps. That means we need a little more information about what's going on the device side. Could you try to redownload the apps in question and send us a note detailing everything that you see and that the phone does. This means any error messages or crashes that happen. If I can get this info to our code monkeys we'll be a step closer to getting you your apps again.

Dec 14, 2011 3:23:04 PM via Website

Yes that could be part of your problem. But here's a question: I logged into the admin section of your account and I can't find any transaction history whatsoever or any evidence that an app was ever downloaded with this account; Are you sure that you logged in with that account when you downloaded the app? Go back an check to see if you recieved a confirmation email from us. If you did then the account you used should be listed and which will tell us more about what's going on here.

Dec 16, 2011 8:14:26 PM via App

you are right, wrong account.
I have 2 google accounts on my phone. I registered to androit pit with diferent one. after rewriting rom I've loged in to androidpit with this one.
I didn't know that I can use them both to login to androidpit.
problem solved.
thank you for your help and patience.