Triangle?

  • Replies:26
  • OpenNot stickiedUnanswered

Jun 24, 2013 12:12:36 AM via Website

No you just go to google playstore or any playstore you have there and go to "installed" or try to search for the facebook youll see update/uninstall there click update and there after updating it try to use the f button or if didnt work restart it then try it again. It worked for me with out restarting though . :)

Jun 24, 2013 4:04:54 AM via Website

check out your google play store or play store in the "installed" part youd see facebook or just search it on play store then youll see uninstall/update then click update after updating it try to use the f button itll work properly. if it didnt, try to restart your phone. mine worked with out restarting though.

forgive my terminology in mot really good with technical words. :p


Prince Yogeen
God,, some body help me how to fix this

Jun 30, 2013 3:05:46 AM via Website

go to playstore search for facebook then youll see open/update click update itll automatically update your facebook you can check that in notifications. After updating try to press the f button. If it still didnt work restart your phone by long pressing the lock button then itll give you an option to either switch to airplane mode or restart it. It worked for me without restarting though.

Dec 9, 2013 11:11:43 PM via Website

Since the internal memory is small and using the browser is the faster way to access you will have to delete your fb data from accounts and sync and restart the device.If you will keep using the browser no err about the f button will ever taunt you.The other solution is to update de app from google play.