Samsung Galaxy 3 — I have a problem with Samsung I5800 Galaxy 3!

  • Replies:46
  • OpenNot stickiedAnswered

Feb 27, 2012 1:26:25 PM

Hmm..try going to the market and dowloading a different browser like Dolphin or Chrome. Lets see if the problem is the browser or your actual internet connection.

Give that a shot and get back to me.

Feb 28, 2012 9:27:09 AM

Hi I just wanted to say that I notice that when I use some app a game or else sometimes my phone stops working like freezing for a moment and then he does this vibrate one time and a few second later two times in a row and sometimes that is all but other times it is saying that the app is not responding and do I want to close it or to wait for respond.

Feb 28, 2012 11:16:03 AM

It sounds like you either have a couple of software bugs. Does it only happen with one app or is it a general problem with the phone? If it's just a single app you might want to reinstall that app. If its a problem with your system software you can either A) chalk it up to some incompatibilities and forget about it if it doesn't really impact performance or B ) try a reset and reinstall of your system software, which will erase all data but might help clear up the issue.

— modified on Feb 28, 2012 11:16:14 AM

Feb 28, 2012 3:41:58 PM

Ok. So if you cant browser with your 3G connection, and you cant browse with wifi, either you have defective hardware, or your phone isnt setup for 3g or wifi.

Do you have a 3g plan for your device?

Feb 28, 2012 4:29:18 PM

i had bought this cell few days back from my cousin . i used internet through wifi for 2 days after that i was un able to browse again any more ......nd 3g network is not available in our country :-(

Mar 2, 2012 3:08:23 PM

yup em having wifi connection at my home .......i also use net on my pc through wifi which means wifi router is working when i bought this mobile 2 or 3 days after buying i used that wifi on this mobile but after three days upto em nt able to browse any more

Mar 5, 2012 2:28:05 PM

adnan malik
yup em having wifi connection at my home .......i also use net on my pc through wifi which means wifi router is working when i bought this mobile 2 or 3 days after buying i used that wifi on this mobile but after three days upto em nt able to browse any more

Hmm..if it was working before and has suddenly stopped, you might want to try doing a factory reset, as something must have changed in your settings that are now keeping you from getting wifi access.

Mar 8, 2012 5:40:48 PM

Very strange..well, if you tried all that, and you definitely cleared any static IP settings in the wifi setttings, then it must be defective hardware :(

Are you sure you went to settings, wifi, pressed menu and then press "advanced" and made sure there was no static ip address?