Eclipse Virtual Device Manager won't launch

  • Replies:5
  • OpenNot stickiedUnanswered

Dec 14, 2012 12:19:39 AM via Website

I have installed the eclipse ADT plugin for android and I have downloaded the developer tools and the 3 most recent API's from the SDK manager. I can't get the virtual device manager to launch. I click window, android virtual device manager, and nothing happens. The drop down menu disappears and I'm just staring at Eclipse. Nothing ever pops up. So I tried the button on the tool bar, nothing. So I tried to run my app, then, when asked about a compatible emulator, I tried to click manager from there. Still a no go. Any ideas as to what could be causing this? No errors show up in the terminal.
I have already uninstalled and reinstalled Eclipse multiple times.
Thanks!

Dec 14, 2012 4:11:00 PM via Website

Where do I go about looking for this folder? I searched my entire hardrive for "android," but nothing with avd came up. I got all kinds of folders, but none had avd, avd settings, or android virtual device in any of them.

EDIT:
Oh, and I am running Ubuntu 12.04 LTS, just in case that helps anything.

— modified on Dec 14, 2012 4:13:02 PM

Dec 14, 2012 6:06:55 PM via Website

First, you should go to control panel-folder options-view and you need to activate the hidden files and folders. Then you can go to %USER%\.android\avd. There you have to erase all the files that configures your AVD as Bohm said.

Dec 14, 2012 8:43:44 PM via Website

For others with this problem, %USER% is not the "usr" folder on the hard drive. It's your home directory. This wasn't a very good description of where to go, but it did work. In linux, go to your home directory, go to edit, preferences, check show hidden files and folders, and wolla. From there these instructions work. Thanks!