upgrade to 4.2.2 error 7 during unpacking and installing zipfile

  • Replies:3
  • OpenNot stickiedUnanswered

Mar 10, 2013 3:17:17 PM

I tried to upgrade my Galaxy S2 to 4.2.2
With unpacking the upgrade-zipfile I got an error :

E:Errot in /tmp/sideload/package.zip (Status 7)

Does anyone know what went wrong and how I can make the upgrade work?
Greets, Ronald Verspeek.

Mar 11, 2013 10:36:34 AM

status 7 errors mean wrong rom for your device, normally occur if you attempt to flash a cdma rom on a gsm device. My one X is the international version i.e. tegra quad-core, if I try to flash a rom for the ATT one X I'd get that error. I know sgs2's have several variations so check the rom is the correct one for yours.

Sinkster

Jun 9, 2013 10:02:59 AM

you need to flash your kernel to man. most stock kernel wouldnt work with cyanogenmod. Update your kernel with unofficial kernel that are compatible with your device.after kernel update with the unofficial one, wait for a while for your phone to cool off.
Then try to install the mod again.

Jun 14, 2013 11:16:35 PM

?
Sylvester J. Cielo
you need to flash your kernel to man. most stock kernel wouldnt work with cyanogenmod. Update your kernel with unofficial kernel that are compatible with your device.after kernel update with the unofficial one, wait for a while for your phone to cool off.
Then try to install the mod again.