Samsung Galaxy S3 Hard Reset

  • Replies:11
  • OpenStickiedUnanswered

May 29, 2013 11:38:56 AM

Performing a Hard Reset
Warning: it is impossible to recover your data after doing a hard reset, so online backup is always important. For all of your data, a backup shnould be done on an external device, hard drive, raid system or media.

Force Reset the device (press and hold POWER button for 8-10 seconds)

Unlock Galaxy S3 T999 i747 i535 using hard reset

  • sgs3 hard reset or reset Galaxy S3: PRESS AND HOLD VOLUME UP + Home Button + Power
  • Turn the phone off
  • Press and hold Volume UP and Home (center) button
  • Press Power until the phone vibrates
  • Wait until you see the Android logo then release all the buttons
  • Select Wipe data/Factory reset with VOLUME DOWN, press Power (right hand-side)
  • Select YES...delete all user data with VOLUME DOWN and then Press Power
  • After format, press Power again to reboot the phone (select reboot system now)

or Use this method to reset your Samsung Galaxy S3: Enter *2767*3855# WARNING: All fo your data (contacts, messages....) will be lost! Make sure you complete a backup before starting (Carbon Backup is a good one). Take out SIM card before full reset too! As a rule, this shouldn't delete the data on your external SD card.

Attention: if you reset your device to the factory default with SD card encryption setting enabled, the device will not be able to read your encrypted files. Disable this setting before resettling the device.

SGS3 Firmeware Flash downlaod mode: PRESS AND HOLD VOLUME down + Home Button + Power On


CAUTION: Perform this reset AT YOUR OWN risk!

Dec 2, 2013 5:27:30 AM

hi there I have tried this but when I go factory rest it has
-- wiping data ...
formatting /data...
E:failed to mount /efs (invalid argument) in red
formatting cache...
data wipe complete...

what am I doing wrong ? can it be fixed?

Dec 6, 2013 3:31:12 AM

Hi, don't worry. You can recover data from Samsung Galaxy formatted or not.
Kvisoft File Recovery Mac would help you.

— modified on Dec 6, 2013 3:31:44 AM

Dec 6, 2013 4:40:30 AM

Halo there,


I want to sell my Galaxy S3 to my friend. I dnt know how to sign out from Google Play or my Gmail account. Should i do factory reset or Hard reset. may you help me.. thanks for your help.

Feb 6, 2014 10:37:48 PM

I live in Ireland and have a Galaxy S3 GT-9300 locked to Vodafone. I went to a local shop to have it unlocked and was told they were unsuccessful in doing so. However, I did notice something called CWM Manager v3.60 installed. I have tried to uninstall the CWM and have not been able to so far. When asked to update software I am prompted that my phone has been modified and the update is not possible. Also, the unlock code provided by Vodafone is not working.

HELP!

Feb 7, 2014 2:01:35 AM

I have downloaded a rom for my galaxy s3 I think it's free gs3 rom or a rom with galaxy s4 features. I didn't wipe data and cache or factory reset as it has told me to because I forgot. Now my phone isn't booting up. Nothing works I tried download mode and everything the screen is just blank nothing is there and nothing is working.

Feb 7, 2014 7:11:14 AM

Rento Manullang
Halo there,


I want to sell my Galaxy S3 to my friend. I dnt know how to sign out from Google Play or my Gmail account. Should i do factory reset or Hard reset. may you help me.. thanks for your help.

You need to go to the settings>Accounts and tap on the google icon and remove the account you are connected to !!

John Farrell Technical Consultant http://www.technologysprint.blogspot.in/

Feb 18, 2014 6:06:29 AM

My phone S2 quit working while I was charging it. It restarted itself a couple of times and then thats it. Wont start, restart, charge or turn on. I Think it may be a motherboard crash. Im trying to recover my pictures and videos. ANY help in doing so will be greatly appreciated. Thx

Mar 14, 2014 5:23:22 AM

I have a t mobile Samsung galaxy 3 phone but I want to use it for at-t so I will not have to spend money for a new phone I tried to hard reset it but it still says tmobile when it powered back on what did I do wrong any suggestions on how I can transfer it to at-t

Apr 14, 2014 8:57:30 AM

Ok...so I must be blonde. I cannot get the manual hard reboot to work with the holding down of multiple keys, and that isdn code doesn't seem to work on my phone...maybe 'cause I'm in South Africa.

Please could you help.