Samsung Galaxy S4 Hard Reset

  • Replies:24
  • OpenStickiedUnanswered

May 29, 2013 12:00:57 PM via Website

Performing a Hard Reset on your Galaxy S4
Warning: it is impossible to recover your data after doing a hard reset, so online backup is always important. For all of your data, a backup should be done on an external device, hard drive, raid system or media (try Carbon). Take out SIM card before full reset. This shouldn't delete the data on your external SD card, but as a precaution, remove as well.

Force reset Reset the device: Press and hold for more than 7 seconds to reset the device if it has fatal errors or hang-ups or freezes.

Unlock Galaxy S4 using hard reset

SG S4 hard reset or reset Galaxy S4: PRESS AND HOLD VOLUME UP + Home Button + Power

or simply Volume UP + POWER ON

Turn the phone off
Press and hold VOLUME UP and HOME (middle) button
Press Power until the phone vibrates
Wait until you see the Android logo then release all buttons
Select Wipe data/Factory Reset with VOLUME DOWN, press Power (right hand-side)
Select Yes --delete all user data with Volume Down and then press Power
After format, press Power again to reboot Power. (select reboot system now)

unlock i9500 galaxy samsung cell phone red triangle exclamation mark

or Factory format entering SGS4 format code

Use this method to hard reet your Samsung Galaxy S4: Enter *2767*3855#. Warning!! All your data including contacts and messages will be lost! Copy all your necessary data/Contacts/Messages etc to SIM or make backup to your PC before full reset (Carbon backup is a good one)! Take out SIM card before full reset. This shouldn't delete the data on your external SD card, but as a precaution, remove as well.

Note: If you reset your device to the factory defaults with SD card encryption setting enabled, the device will not be able to read your encrypted files. Disable this setting before resettling the device.

sgs4 firmware flash download mode: PRESS AND HOLD VOLUME down + Home Button + Power on

Warning! Perform at YOUR OWN risk.

Oct 22, 2013 4:09:46 AM via Website

satchi mangubat duman
nice info,i can reset my s4 now,,,,

I have Galaxy S4 model #: GT-I9500, Android version 4.2.2. I purchased it on EBay. It is unlocked. I didn't realize that it has both English and Chinese languages, probably Chinese hardware origin. I could not install Google play on it. I decided to root it and wipe out the Chinese language. I used Odin3 v3.09 and updated with GT-I9500_sboot.tar. The software upload was successful. To get rid of the Chinese language, I perform hard reset, the phone turned into Chinese only language. I have managed to get it back to Chinese/ English language option but can't get rid of the Chinese language so I may install Google Play. Any help will be highly appreciated. Thanks!

Oct 22, 2013 3:59:08 PM via Website

I checked it out. When I went to install Google Play store, it says ... “Installed” but it does not show up on my device. The icons do not install on the phone. You can only go to them through the browser. The phone has some Chinese icons that I do not know what they are and cannot be deleted. I believe the only option is to root the phone to uninstall the Chinese language completely so the restrictions on the phone will be completely wiped out in order for other apps to install. Like I stated before, I rooted it, rebooted it and nothing happened. All previous apps in Chinese were still intact. Any other suggestions will be appreciated.

Nov 27, 2013 9:53:48 AM via Website

Thanks, I tried a reset but still not solving problem. I used to be with Provider Telstra Australia and now am with Telecom New Zealand. Phone is unlocked. But all settings are still showing up with Telstra, like when I Power up a splash screen comes on with Telstra etc. Is there anyway of fixing this? Otherwise all seems to work great. Any help you can give would be greatfully appreciated.

— modified on Nov 27, 2013 9:54:43 AM

Nov 27, 2013 2:58:20 PM via Website

Hey @Ikay, have you tried this with the newest version of the Play Store APK? You can get it in this article I recently wrote. Give that a shot and see how you go. I'd be interested to know if you have any problems with signing in, like @Richard in the other thread did with the previous APK he installed.

Follow Kris on Google+ and Twitter / Forum Rules - Recommended for new AndroidPIT members! / Important to all community members: please read before posting

Mar 3, 2014 4:37:53 AM via Website

Ok so my Galaxy S4 (Verizon) has a pressure crack and broken lcd. I am trying to delete all my personal information on it but I cannot see the screen. Is there anyway to do the hard reset without seeing the screen?? HELP!!

Thank You!

Jul 19, 2014 4:40:41 AM via Website

Loie,
Please, I need help!!

I got an original Galaxy S4 and everythign was working fine until I got like a Root program installed on it.
I can´t even have access to my home screen and when I press "Up bottom + Home + Power" it takes me to a hard reset all in chinese!
Something called: CWM - Based Recovery V6.0.4.4 Xiaolu

I really need help! I cannot loose my Galaxy!!

Thx and greetings from Brazil

Aug 4, 2014 2:57:25 PM via Website

Hello. Read all your forum for help on my samsung galaxy s4. And also tried with failure.

Even in hard reset it gets frozen after realeasing the volume up + home + power button. On the screen the logo is showed and in the left upper corner its says in blue print something about rebooting. But there it stops and I come no further.

Do you have any idea of how to do it?

I cant startup the phone normally either. It gets frozen when the logo comes up.

thx for your help

Aug 4, 2014 7:44:27 PM via Website

Robert Pozek

Hello. Read all your forum for help on my samsung galaxy s4. And also tried with failure.

Even in hard reset it gets frozen after realeasing the volume up + home + power button. On the screen the logo is showed and in the left upper corner its says in blue print something about rebooting. But there it stops and I come no further.

Do you have any idea of how to do it?

I cant startup the phone normally either. It gets frozen when the logo comes up.

thx for your help

If you can't enter recovery mode.
re-flash the latest firmware with odin
or
try emergency firmware recovery with kies

Ready To Help You.

Aug 5, 2014 11:38:07 AM via Website

Robert Pozek

thanks for your answer

Did as you said - re-flashed the latest firmware with odin. But I still have the same problem. Any idea?

after re-flashing can you enter recovery mode?

Ready To Help You.

Aug 5, 2014 12:11:29 PM via Website

No. It gets frozen in startup of recovery mode saying in the upper left corner like RECOVEY BOOTING and the logo showing. but its stops there forever

Aug 5, 2014 12:19:54 PM via Website

Robert Pozek

No. It gets frozen in startup of recovery mode saying in the upper left corner like RECOVEY BOOTING and the logo showing. but its stops there forever

can you post a screen shot? it will be helpful

Ready To Help You.

Aug 5, 2014 6:58:28 PM via Website

Robert Pozek

The text says: RECOVERY BOOTING

this is something new and this blue text will not make any problems
have you tried emergency firmware recovery with kies?
the blue text appears when
you root your phone or sometimes flashing a kernel / custom recovery

— modified on Aug 5, 2014 7:12:57 PM

Ready To Help You.

Aug 5, 2014 10:08:03 PM via Website

Yes I have tried with kies. But I dont manage to get the phone connected to kies do its not possible to start up the phone more than to the logo.

Can I connect to kies in another way with the phone you mean?

— modified on Aug 5, 2014 10:13:05 PM