Samsung Galaxy S2 — Email issues after Jellybean update

  • Replies:5
  • OpenNot stickiedUnanswered

Jun 22, 2013 8:35:25 AM via Website

I have the Galaxy S II for AT&T and I just did the Jelly Bean update a couple of days ago. After some minor adjustments I have nearly everything worked out except the email. No matter what I do I cannot get my phone to auto update when a email comes in. I have checked the settings and it is set to syn every half hour but when you then go look at the account, it says syncing disabled. Previously email would refresh periodically and the little icon would show however many new emails i have. Now it will not do it until I go in and refresh it myself. I deleted the account and added it again and that didn't help. This is such a pain! Any ideas?

Aug 16, 2013 2:37:41 PM via Website

Hi I have this exact same poblem but I am on Vodafone in Australia. After the Jellybean update I no longer get email delivered automaically. I've cleared my email data and reset it, both with wifi on and off yet nothing works. Please help!

Aug 17, 2013 10:52:43 AM via Website

Hey!
Did you guys install an official or unofficial version of Jelly Bean? Was this just a normal routine update?

If your smartphones were on Ice Cream Sandwich before, try flashing back to ICS then flashing to Jellybean again.

It could be that during the update process either by OTA or by Kies, some aspects of the Firmware didn't take properly. This has often been a Problem with the SGS1 and SGS2. It could be best to do the backward and forward flash routine.

Let us know if this helps!

Aug 20, 2013 6:11:02 AM via Website

Hi, it upgraded automatically to 4.1.2

I had to reset almost everything to get my accounts to work and restore my preferences. Are you saying to downgrade to ICS then upgrade back to JB? God that sounds tedious