How to Install Flash Player on Android

  • Replies:33
  • OpenNot stickiedUnanswered

Aug 21, 2013 12:28:57 AM

OK I went to tool>add-on but there is no plugins after that. I went to settings>plugins and they were disabled so I enabled them. I went back to tools>adons and the flash is not there. I located it in the same place as all the other apps. Do I need to change the location and if so How do I do that. I have never used an android device for much more then checking email and such so this is pretty unfamiliar to me. So please remember that you instructions would need to be pretty specific.
You said to go to tools>addons>plug-ins but I could only go tools>addons and then it showed a list of addons but no flash player.

Aug 21, 2013 12:35:48 AM

I might add that I loaded the file on my external micro SD card and installed from there. Could this be the problem. Like I said the flash file shows up when I go to settings>apps and when I go to my application manager it says the app is running.

— modified on Aug 21, 2013 12:37:50 AM

Aug 21, 2013 11:00:18 AM

Hey Tom, my bad, I just gave you the path for PC off the top of my head, not Android! Sorry for the confusion, but you figured it out fine on your own. If you go to Settings > Plugins and Enable them, that should be all you have to do (you can of course, leave it as ''tap to use'' which means you'll see the little grey box wherever Flash content appears and you just tap the box to launch the Flash plugin, but this is pretty clumsy). Even after the plugin is installed it won't appear in the Add-ons tab (shown below for other readers' reference):

After I did that Flash started working. Not immediately mind you. I first opened Firefox and had the same problem as you did, then I opened the Flash Player Settings app that you may not have seen was installed when you downloaded the plugin in another browser (because it would not display in Firefox yet). I set my preferences there and when I exited and relaunched Firefox it was working.

Try this (not very technical, I know!) process and see if it works for you too. It may just have been a simple matter of waiting a short while after install for it to take hold as I can't really see how setting preferences would make a difference! You can go to this test site to see Flash content and ensure it's working: http://www.chemgapedia.de/vsengine/info/en/help/requirements/flash.html

— modified on Aug 21, 2013 11:04:11 AM

Sep 7, 2013 6:29:54 AM

Hi, Kris. My problem seems most similar to Tom's.

I'm using an ASUS Transformer Pad TF300T with Android ver. 4.2.1 and the Firefox 2.2 browser.

I somehow missed your latest answer to Tom, so I've withdrawn earlier questions.

After trying your latest suggestions, it works! Sort of. Well, in some places: on the Player Test Site and a few others, but all I get on a number of others is an error message about the file being corrupted or, if I open Flash directly, I see: "A plugin is needed to display this content."

Thanks!

— modified on Sep 7, 2013 7:04:29 AM

Sep 18, 2013 6:34:42 AM

I followed your directions for my new Tab 3 (SM-T310) which is using 4.2.2 I could not get the Flash Player to work using Firefox :(
What can I try?
--------------------------------------
IT work great (in the morning when I re-powered it)
Tested on several Flash Player sites and then when I gave it back to my 12 year old grandson, he was able to log on the the Palm Breach County School District Web Site (every thing is Flash Player) it work better that the families lap top.

Deactivated Account

Nov 12, 2013 11:15:23 AM

I've always missed flash !! well now its available for Android !! luv it thanks for sharing admin :wub::wub:

Dec 6, 2013 12:16:42 AM

Hey Kris, I am having nothing but problems here, I have downloaded the latest version of flash (.81) I have tried the dolphin browser with the jetpack extension installed on my device also firefox and firefox beta, nothing seems to get flash running on any test page I go to, in any browsers at all.
I just cant seem to get any luck... you did say you could open the settings in 'another browser' i can see yhe icon and that it has installed but which browser did you use as with all the browsers on my tablet I get the same grey screen with no info apart from firefox beta, which shows a jigsaw/lego like piece saying 'an addon is needed to run this' and when I click, no further options or anything appear.... I have checked other forums and it seems to be an ongoing problem with the 10.1 samsung tab 3 so do you think its this tablet or am I missing something?!?

Cheers in advance for any help!

edit#
Forgot to mention I have also tried the previous 2 editions from the adobe site and left it over night and also powered off and reset the tab and still no avail :/

— modified on Dec 6, 2013 12:18:46 AM

Jan 9, 2014 7:31:53 AM

I hope somebody still reads this. I am doing everything according to the instructions, yet when I am trying to access any kind of web page with Flash on it, it just says that I need a plugin, though I cant tap on it or anything in order to install one.

Galaxy tab 3 10.1