Samsung Galaxy Note 2 — neither wifi nor hotspot will turn on my Galaxy Note 2

  • Replies:9
  • OpenNot stickiedUnanswered

Apr 30, 2014 12:26:30 AM via Website

Guess this likely the cause of some update (not sure which)... but for the past week, I cannot move the slider (successfully) from Off to On for either Wifi or Hotspot (I do pay for a hotspot). Slider gives a greyed out 'on', stays that way for about 15 seconds and moves back to off. No error message at all. Taking the battery out and rebooting does nothing to fix. I've had the phone for 18 months or so without any issues... any assistance would be appreciated.

--Rich

Apr 30, 2014 6:48:55 AM via Website

Have you tried doing the factory reset as sometimes this just happens because of the recent update, it may be lacking initialisation. Why don't you try doing a factory reset as this will re-initialize ...... :O

Apr 30, 2014 7:34:15 PM via Website

John Farrell

Have you tried doing the factory reset as sometimes this just happens because of the recent update, it may be lacking initialisation. Why don't you try doing a factory reset as this will re-initialize ...... :O

I've given it some thought and started documenting what I have on the phone last night. May have to take the plunge, but was hoping to have some sort of confirmation that this would work before proceeding.

May 1, 2014 7:13:40 AM via Website

@Rich Well, I would say give it a try it might get you out of the problem, because as far as I know if you take your device to the servicing centre then they are going to do the same i.e factory reset. :angel:

May 2, 2014 12:16:39 AM via Website

John Farrell

@Rich Well, I would say give it a try it might get you out of the problem, because as far as I know if you take your device to the servicing centre then they are going to do the same i.e factory reset. :angel:

No Dice. Factory Reset - lost all my apps and data... AND I Still Have the Problem. Neither Wifi nor Hotspot will turn on. Everything else is good. Any other advice?

May 2, 2014 5:24:35 AM via Website

So, I did a HARD RESET subsequent. STILL neither of them are working. Something is seriously wrong with this phone vis-a-vis the firmware. Is my only hope when Kit Kat is released?

May 16, 2014 7:54:44 AM via Website

had the same issue ,how about bluetooth ....if its out as well it could be your Motherboard that was my fix ,tep fix is smacking carefully on back of phone

May 30, 2014 7:30:35 PM via Website

The problem is with the modem. Samsung changed it after 4.1 and you have to ensure that you get the correct modem for your model. I have the N7100 international and my modem is MJ5.

Jun 27, 2014 7:16:22 PM via Website

Hi, if you don't mind, can you elaborate what you did, I have the same problem, Wi-Fi and Bluetooth it's not working even after a hard reset... Thank you so much !