
<!DOCTYPE HTML>
<html dir="ltr" lang="en">
<head>

  <title>Bye Bye 3T: OnePlus stops producing its flagship killer - AndroidPIT</title>
  <meta charset="utf-8" />
  <meta name="description" content="It's time to say goodbye. OnePlus has officially announced that it will stop production of its OnePlus 3T model." />
  <meta name="keywords" content="oneplus 3t, oneplus 3t sale, oneplus 3t production, oneplus 5" />
  <meta name="news_keywords" content="oneplus 3t, oneplus 3t sale, oneplus 3t production, oneplus stops production of 3t,  oneplus 5" />
  <meta name="robots" content="all" />
  <meta name="referrer" content="unsafe-url">
  <meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui">
  <meta property="fb:admins" content="100009198585930" />
  <meta name="theme-color" content="#43a8da">

  <link rel="canonical" href="https://www.androidpit.com/bye-bye-3t-oneplus-stops-producing-its-flagship-killer"/>

  <link rel="alternate" type="application/rss+xml" href="/feed/main.xml" title="Android News + App Reviews + Hardware Reviews - AndroidPIT" />
  <link rel="search" type="application/opensearchdescription+xml" title="AndroidPIT (en)" href="/opensearch.xml" />

  <link rel="apple-touch-icon" sizes="180x180" href="/img/icon/apple-touch-icon.png?v=3">
  <link rel="icon" type="image/png" href="/img/icon/favicon-32x32.png?v=3" sizes="32x32">
  <link rel="icon" type="image/png" href="/img/icon/favicon-16x16.png?v=3" sizes="16x16">
  <link rel="manifest" href="/manifest.json?v=3">
  <link rel="mask-icon" href="/img/icon/safari-pinned-tab.svg?v=3" color="#1756ab">
  <link rel="shortcut icon" href="/favicon.ico?v=3">
  <meta name="theme-color" content="#ffffff">

  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/selection_androidpit-3fcd74efb7.css">
  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/main-058e3bbba1.css">
  <style type="text/css">
    .bannerSidebar:before, .rectangleWithLabel:before { content: 'Ad'; }
  </style>




  <script>
    var AP = AP || {};
    AP.req = {
      userId: null,
      locale: 'en_US',
      localPrefix: '/en/android',
      loggedIn: false
    };
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/libs/modernizr-039a331e2d.js"></script>
  <script type="text/javascript" src="https://static.androidpit.info/js/jquery/jquery-1.7.1.with.cookie.js"></script>
  <script type="text/javascript" src="https://script.ioam.de/iam.js"></script>
<!--[if IE]> 
  <script type="text/javascript">
    document.createElement("header");
    document.createElement("section");
    document.createElement("aside");
    document.createElement("nav");
    document.createElement("hgroup");
    document.createElement("footer");
    document.createElement("figure");
    document.createElement("figcaption");
    document.createElement("progress");
    document.createElement("sidebar");
    document.createElement("main");
  </script>
<![endif]--> 

  <script type="text/javascript">
    var gl_locale = 'en_US';
    var gl_localPrefix = '/en/android';
    var gl_errorMsg = 'Errors have occured!';
    var gl_fatalMsg = 'An unexpected error has occured.';
    var gl_error = 'Error:';
    var gl_ok = 'OK';
    var gl_cancel = 'Cancel';
    var gl_staticFileServerJS = 'https://static.androidpit.info';
    var gl_staticFileServer = 'https://static.androidpit.info';
  </script>
  <script type="text/javascript" src="https://static.androidpit.info/js/commonHeader_bundle-f75ac3d3a3.js"></script>

<script>
  window.WebFontConfig = window.WebFontConfig || {};
  window.WebFontConfig.google = {families: ['Hind:500,600,700', 'Open Sans:400,600']};
</script>


  <script type="text/javascript">
    initPageFair('ABB8529E847349F9');
  </script>
  
  <script data-cfasync='false' type='text/javascript'>
  window.apd_options = { 'websiteId': 6247, 'runFromFrame': false };
  (function() {
    var w = window.apd_options.runFromFrame ? window.top : window;
    if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
    if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
    var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
    w.apd_options=window.apd_options;
    var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
    apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
    var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
  })();</script>

  <script type="text/javascript" src="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.pack.js"></script>
  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/js/fancybox-2.1.4/jquery.fancybox.css">

  <link rel="stylesheet" type="text/css" href="https://static.androidpit.info/styles/article2-4839bc01ee.css">
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/androidpit-androidpiten/loader.js',
  'tb_loader_script');
</script>

  <meta name="twitter:site" content="@AndroidPITcom">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:creator" content="@Shuechen">
  <meta property="og:title" content="Bye Bye 3T: OnePlus stops producing its flagship killer - AndroidPIT">
  <meta property="og:site_name" content="AndroidPIT"> 
  <meta property="og:description" content="It's time to say goodbye. OnePlus has officially announced that it will stop production of its OnePlus 3T model.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1330.jpg">

<!--
  <PageMap>
    <DataObject type="cse">
      <Attribute name="news">true</Attribute>
      <Attribute name="article">true</Attribute>
    </DataObject>
    <DataObject type="thumbnail">
      <Attribute name="src" value="https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1330-w206h146.jpg"/>
      <Attribute name="width" value="206"/>
      <Attribute name="height" value="146"/>
    </DataObject>
  </PageMap>
-->


</head>

<body>


<script>
  dataLayer = [{'newsAuthor': 'Shu On Kwok', 'Split Test Slot 2': 'commerceOffersRedesign_test2 : VARIANT_1', 'Split Test Slot 1': 'stickyShareButton : TOP', 'Split Test Slot 3': 'desktopCollapsedArticle : DESKTOP_COLLAPSED_ARTICLE', 'metric2': '0'}];
</script>


<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5C47FS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5C47FS');</script>
<!-- End Google Tag Manager -->





<div class="cc_container top">
    <table class="cc_wrapper">
      <tr>
        <td class="cc_message">
          <a target="_blank" href="/forum/668264/cookies-on-androidpit">This website uses cookies to ensure you get the best experience on our website.<img class="honorHeadlineLogo" src="https://static.androidpit.info/styles/svg/arrow-right.svg" alt=""></a>
        </td>
        <td class="cc_accept">
          <a class="acceptCookies cc_btn cc_btn_accept_all" href="#">OK</a> 
        </td>
      </tr>
    </table>
</div>



<!--[if lte IE 8]>
<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a target="_blank" href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->


    <nav class="navLeftContainer" aria-hidden="true" role="presentation">
<div class="navSearchContainer">
  <form id="navLeftSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
      
      <div class="navLeftHomeAndSignIn">
        <a href="/" data-ga-label="home" rel="nofollow" class="navLeftHome">Home</a>
        <a href="/login" class="btn-primary navLeftLogin" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)">LOGIN</a>
      </div>


      <div class="navLeftSection navLeftSection-news navLeftSectionActive">
        <a href="/news" data-ga-label="blog" class="navLeftSectionHeading">Magazine</a>
          <a href="/news" data-ga-label="blog-all" class="navLeftSectionLink navLeftSectionLinkActive">All</a>
          <a href="/news/hardware" data-ga-label="blog-hardware" class="navLeftSectionLink">Hardware</a>
          <a href="/news/apps" data-ga-label="blog-apps" class="navLeftSectionLink">Apps</a>
          <a href="/news/tips-and-tricks" data-ga-label="blog-tips_and_tricks" class="navLeftSectionLink">Tips and Tricks</a>
          <a href="/news/videos" data-ga-label="blog-videos" class="navLeftSectionLink">Videos</a>
          <a href="/galleries" data-ga-label="blog-galleries" class="navLeftSectionLink">Galleries</a>
      </div>
      <div class="navLeftSection navLeftSection-deals">
        <a href="https://deals.androidpit.com" target="_blank" data-ga-label="deals" class="navLeftSectionHeading">Deals</a>
      </div>
      <div class="navLeftSection navLeftSection-cellphoneplans">
        <a href="https://androidpit.whistleout.com/CellPhones" target="_blank" data-ga-label="cellphoneplans" class="navLeftSectionHeading">Phone Plans</a>
      </div>
      <div class="navLeftSection navLeftSection-hardware">
        <a href="/hardware-reviews" data-ga-label="device" class="navLeftSectionHeading">Reviews</a>
          <a href="/hardware-reviews" data-ga-label="device-tests" class="navLeftSectionLink">All</a>
      </div>
      <div class="navLeftSection navLeftSection-community">
        <a href="/forum" data-ga-label="forum" class="navLeftSectionHeading">Community</a>
          <a href="/forum" data-ga-label="forum-overview" class="navLeftSectionLink">Forum</a>
          <a href="/staff" data-ga-label="forum-staff" class="navLeftSectionLink">Editors</a>
          <a href="/staff/mods" data-ga-label="forum-mods" class="navLeftSectionLink">Mods + Admins</a>
          <a href="/leaderboard" data-ga-label="forum-community-chart" class="navLeftSectionLink">Hall of Fame</a>
          <a href="/community/guide" data-ga-label="forum-community-guide" class="navLeftSectionLink">Community Guide</a>
      </div>
    </nav><div id="pageTop" class="container">


  <header class="headerMain headerMain-news">

    <div class="navTopContainer">
      <div class="wrapperWide">
        <nav class="navTop navTopFull navTopLoggedOut">
          <div class="navTopMenu">
            <a href="#mainFooter"
               data-href-is-fallback="" 
               title="Menu"
               class="navTopMenuBtn"><span class="screenReaderText">
                 Menu</span></a>
          </div>
          <div class="navTopLeft"
            ><a href="/"
               class="navTopLogo"
               title="To the AndroidPIT homepage">
              <span>AndroidPIT</span>
            </a
            ><a href="/news"
               
               class="navTopLeftLink navTopLeftLinkActive">
              <span>Magazine</span>
            </a
            ><a href="https://deals.androidpit.com"
               target="_blank"
               class="navTopLeftLink">
              <span>Deals</span>
            </a
            ><a href="https://androidpit.whistleout.com/CellPhones"
               target="_blank"
               class="navTopLeftLink">
              <span>Phone Plans</span>
            </a
            ><a href="/hardware-reviews"
               
               class="navTopLeftLink">
              <span>Reviews</span>
            </a
            ><a href="/forum"
               
               class="navTopLeftLink">
              <span>Community</span>
            </a
          ></div>          <div class="navTopRight">
            <a href="/search" class="navTopRightSearch">
              <span class="navTopRightIcon">
                <span>Search</span>
              </span>
            </a>
<div class="navSearchContainer">
  <form id="navTopSearch" method="get" action="/search" class="navSearchForm" accept-charset="UTF-8">
    <input type="hidden" name="t" value="b">
    <div class="navSearchInputWrapper">
      <input class="navSearchInput" type="search" name="st" value="">
    </div>
      <input class="navSearchInputSubmit" type="submit" value="Search">
  </form>
</div>
            <a class="navTopRightSignIn" href="/login" onclick="this.href='/login?successURI=' + encodeURIComponent(window.location.href)"><span>Login</span></a>
          </div>
        </nav>
      </div>
    </div>
    <div class="subnavTopContainer">
      <div class="onepcssgrid-1200-noborder">
        <nav class="subnavTop onerow">
          <button class="subnavTopMoreBtn" aria-hidden="true"><span>More</span></button>
          <button class="subnavTopLessBtn" aria-hidden="true"><span>Less</span></button>
          <a href="/news" class="subnavTopLink subnavTopLinkActive"><span>All</span></a>
          <a href="/news/hardware" class="subnavTopLink"><span>Hardware</span></a>
          <a href="/news/apps" class="subnavTopLink"><span>Apps</span></a>
          <a href="/news/tips-and-tricks" class="subnavTopLink"><span>Tips and Tricks</span></a>
          <a href="/news/videos" class="subnavTopLink"><span>Videos</span></a>
          <a href="/galleries" class="subnavTopLink"><span>Galleries</span></a>
        </nav>
      </div>
    </div>
  </header>

    
  <div id="ad_mpu_mobile" 
       class="idgGoogleAdTag
               tabletBanner mobileBanner site-header-ad" 
       data-adunit-fir="true"
       data-idg-sizes="[[300,50],[320,50]]"></div>






<div id="registerScreen1" style="display: none">
  <div class="fancybox-ap-body">
<div class="group authPage">
  <div class="col7 centered">
    <h2>Create account</h2>
    <p>Be part of the largest Android community</p>
  </div>
  <div class="col7 centered bottommargin10">
  <button type="button" id="google-register" class="google-login btn-google col12 bottommargin20">
    <svg class="svg-icon svg-loginicon svg-loginicon-google">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#login-google"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Google</span>
  </button>
  <button type="button" class="facebook-login btn-facebook col12">
    <svg class="svg-icon svg-loginicon svg-loginicon-facebook">
      <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#login-facebook"></use>
    </svg>
    <span class="svg-loginicon-spacer"></span>
    <span>Continue with Facebook</span>
  </button>
    <p class="or">or</p>
    <form id="registerForm1" action="/registration/step1/post" method="post" class="form group bottommargin10">
      <div class="col12 bottommargin10">
        <span id="regEmailAddressError" class="error" style="display:none"></span>
        <input id="regEmailAddress" name="regEmailAddress" type="email" maxlength="200" required placeholder="Email address">
      </div>
      <div class="col12 bottommargin20">
        <span id="regPasswordError" class="error" style="display:none"></span>
        <input id="regPassword"  type="password" name="regPassword" maxlength="200" required placeholder="Password">
      </div>
      <button type="submit" class="btn-primary-large col12 last bottommargin20" name="submit">REGISTER</button>
      <div class="col12">
        <input type="checkbox" class="remember" id="regRememberMe" name="rememberMe" checked>
        <label for="regRememberMe">Stay signed in</label>
      </div>
    </form>
    <p><small>Already registered?</small> <a id="registerScreen1Login" href="/login"><small>Log in here</small></a></p>
  </div>
</div>  </div>
</div>

  <div class="hfeed containerBigContent containerBigContent-noborder">
    <div id="ad-sticky-container" class="onepcssgrid-1200-noborder onepcssgrid-1200-fullvert">
      
  <div id="ad_mpu_desktop" 
       class="idgGoogleAdTag
               articleAd-mr-top rectangleWithLabel desktopBanner" 
       data-idg-sizes="[[300,250],[300,50],[320,50]]"></div>

      <main>
        <article class="hentry
                        articleMain
                         articleNews
                        "
          >
  <style scoped>
    @media all and (max-width: 360px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1330-w360h330.jpg);
        height: 330px;
      }
    }
    @media all and (min-width: 361px) and (max-width: 480px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1330-w480h330.jpg);
        height: 330px;
      }
    }
    @media all and (min-width: 481px) and (max-width: 768px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1330-w768h460.jpg);
        height: 460px;
      }
    }
    @media all and (min-width: 769px) and (max-width: 1080px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1330-w1080h460.jpg);
        height: 460px;
      }
    }
    @media all and (min-width: 1081px) {
      .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1330-w1220h460.jpg);
        height: 460px;
      }
    }
      .no-mq .articleHeroImage {
        background-image: url(https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1330-w1220h460.jpg);
      }
  </style>
  <div class="articleHeroImage"></div>
<div class="onerow articleMainHeader">
  <div class="col10 offset1 articleHeaderBg">
    <header class="articleHeader">
      <div class="articleHeadingWrapper">
        <div class="articleHeaderTop articlePart">

  
            <span class="readingTime">  <svg class="svg-icon svg-icon-svg-clock-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-clock-white"></use>
  </svg>

              <span class="readingTimeText">
  2 min read
              </span>
            </span>
                      <span class="shareTotal metaCondensed"
              >  <svg class="svg-icon svg-icon-svg-share-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-share-white"></use>
  </svg>

              <span class="shareTotalText metaCondensedText">
  20 Shares
              </span>
              <span aria-hidden="true" role="presentation"
                    class="shareTotalCount">20</span>
            </span>
  
            <a href="#comments" class="totalCommentsLink metaCondensed">
  <svg class="svg-icon svg-icon-svg-comment-bubble-white-small ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-comment-bubble-white"></use>
  </svg>
              <span class="totalCommentsText metaCondensedText">
  No comments
              </span>
              
              <span aria-hidden="true" role="presentation"
                    class="totalCommentsCount">0</span>
    </a>
        </div>
        <div class="articlePart"><h1 class="articleTitle entry-title"

          ><span>Bye Bye 3T: OnePlus stops producing its flagship killer</span
        ></h1></div>
      </div>      <div class="hcard vcard articleAuthor">
        <a class="u-url url articleAuthorLink"
          href="/user/7021684/shu-on-kwok"
          data-miniprofile='{"userId": 7021684}'
          rel="me author nofollow">
          <span class="screenReaderText">Authored by:</span>
          <span class="articleAuthorName pname fn" itemprop="reviewer">
            <span class="articleAuthorLinkText">Shu On Kwok</span>
          </span>
          <time class="articlePublishedDate timestamp published"
            itemprop="dtreviewed"
            datetime="2017-05-29T10:00:01Z"
            title="May 29, 2017 12:00:01 PM">
            <span class="value" style="display:none">
              2017-05-29T10:00:01Z
            </span>
            <span class="articleAuthorLinkText">1 hour ago</span>
          </time>
          <span class="authorImage"
                style="background-image:url(https://fscl01.fonpit.de/user/89/89/598989-w65h70.jpg)">
          </span>
        </a>
      </div>
    </header>
  </div>
</div>
          <div class="onerow">
            <div class="col10 offset1 articleContent">
            <div id="articleMainContent">

                <div class="articlePart articlePartContent articlePartIntro">
                  <div class="articlePartIntroContent"
                    >
                      <p>For those of you who didn't hear the news last week, OnePlus has announced that they'll stop producing the OnePlus 3T. After a run of only 7 months, OnePlus will stop selling and producing the OnePlus 3T - most likely in preparation of the launch of the OnePlus 5. &nbsp;</p> 
<ul> 
 <li><a href="https://www.androidpit.com/oneplus-3t-review">OnePlus 3T Review: The flagship killer</a></li> 
 <li><a href="https://www.androidpit.com/oneplus-3-tips-tricks">OnePlus 3 tips and tricks</a></li> 
</ul>
                  </div>
                </div>





  <div 
       class="articlePart articlePartContent articleCollapsedRowFirst">
    <div class="article-engagement article-engagement-pickone article-engagement-nead"><div id="opinion-7dd04ac5-c4c9-4658-811e-26f97d3f4877"><div class="opinion-seed neads-capable" id="PickOne-195" data-reactroot="" data-reactid="1" data-react-checksum="1362821811"><div class="pick-one root" data-reactid="2"><h1 data-reactid="3">Do you prefer driving or action-adventure games?</h1><p data-reactid="4">Choose Driving or Action-adventure.</p><div class="competition unvoted non-shareable" data-reactid="5"><div class="versus visible" data-reactid="6"><div class="icon" data-reactid="7">VS</div></div><ul class="competitors" data-reactid="8"><li class="competitor competitor-a default" data-reactid="9"><div class="bevel" data-reactid="10"></div><div class="vote" data-reactid="11"><div class="vote-result" data-reactid="12"><div class="icon" data-reactid="13"><div class="count" data-reactid="14">6956</div><div class="text" data-reactid="15"> Votes</div></div></div><div class="safe-image fallback" data-reactid="16">Oops! Seems like something went wrong. Reloading might help.</div></div><div class="caption" data-reactid="17">Driving</div></li><li class="competitor competitor-b default" data-reactid="18"><div class="bevel" data-reactid="19"></div><div class="vote" data-reactid="20"><div class="vote-result" data-reactid="21"><div class="icon" data-reactid="22"><div class="count" data-reactid="23">21079</div><div class="text" data-reactid="24"> Votes</div></div></div><div class="safe-image fallback" data-reactid="25">Oops! Seems like something went wrong. Reloading might help.</div></div><div class="caption" data-reactid="26">Action-adventure</div></li></ul></div></div></div></div></div><p>You can still purchase the OnePlus 3T, but time is running out to get your hands on one of the best smartphones on the market. OnePlus <a href="https://forums.oneplus.net/threads/find-out-whats-happening-to-the-oneplus-3-3t.541201/" target="_blank">used their forum</a> to announce that the production of the 3T has stopped, and they've begun selling off their remaining stock. So, if you still want to buy a brand new OnePlus 3T, you'll need to get in quick as they will run out relatively fast.</p><div class="article-engagement article-engagement-adm"><div id="opinion-ab22d624-5694-47fd-9dbb-d142586da1ff"><div class="opinion-seed " id="AgreeDisagree-3189" data-reactroot="" data-reactid="1" data-react-checksum="-13954786"><div class="agree-disagree root" data-reactid="2"><div class="author" data-reactid="3"><span class="image" data-reactid="4"><div class="safe-image fallback" data-reactid="5"></div></span><span class="label" data-reactid="6">Opinion by </span><span class="name" data-reactid="7">Shu On Kwok</span></div><div class="borderframe" data-reactid="8"></div><div class="mainframe" data-reactid="9"><div class="statement" data-reactid="10"><span class="text" data-reactid="11">7 months was too short of a sale period for the OnePlus 3T</span></div><div class="opinion-seed-invitation" data-reactid="12">What do you think?</div><div class="votebar" data-reactid="13"><div class="voting" data-reactid="14"><div class="vote agree none" data-reactid="15"><div class="vote-button" data-reactid="16"><div class="icon" data-reactid="17"></div></div></div><div class="vote disagree none" data-reactid="18"><div class="vote-button" data-reactid="19"><div class="icon" data-reactid="20"></div></div></div><div class="vote-tape" data-reactid="21"><div class="vote-range" data-reactid="22"><div class="range agreed" style="width:50%;opacity:0;" data-reactid="23"><span data-reactid="24">50</span></div><div class="range disagreed" style="width:50%;opacity:0;" data-reactid="25"><span data-reactid="26">50</span></div></div></div></div><div class="participants available" data-reactid="27"><span data-reactid="28">8 participants</span></div></div><div class="share" data-reactid="29"></div></div></div></div></div></div><p>OnePlus 3T users shouldn't be too worried about future software updates, as the integration of the operating system with the OnePlus 3 has already secured future updates. Apparently the feedback the Chinese manufacturer received&nbsp;from&nbsp;community beta testers helped a lot&nbsp;in this respect.</p><figure>
 <img alt="AndroidPIT oneplus 3t 1334" src="https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1334-w782.jpg" srcset="https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1334-w782.jpg 782w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1334-w596.jpg 596w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1334-w450.jpg 450w, https://fscl01.fonpit.de/userfiles/6727621/image/2016/oneplus-3t-review/AndroidPIT-oneplus-3t-1334-w300.jpg 300w" sizes="100vw"> 
 <figcaption>
  The OnePlus 3 and its brother OnePlus 3T / © AndroidPIT
 </figcaption> 
</figure><p>In another <a href="https://forums.oneplus.net/threads/lets-talk-performance-for-the-oneplus-5.540612/" target="_blank">forum post from the 25th of May, 2017</a> from Peter Lau (the CEO of OnePlus), OnePlus officially confirms that their next flagship - the OnePlus 5 - will be feature Qualcomm's newest and fastest octa-core processor. So now it's official&nbsp;that the OnePlus 5 will be the fifth smartphone with a Snapdragon 835, alongside the Xperia Z Premium, the US variant of the <a href="https://www.androidpit.com/samsung-galaxy-s8-review">Samsung Galaxy S8</a> and <a href="https://www.androidpit.com/samsung-galaxy-s8-plus-review">Galaxy S8+</a>, <a href="https://www.androidpit.com/htc-u11-review">HTC U11</a> and the <a href="https://www.androidpit.com/xiaomi-mi6-price-release-date-specs-features">Xiaomi Mi 6</a>.</p><p>For more of the latest news, specs and rumors surrounding the OnePlus 5,&nbsp;check out our dedicated news hub:</p><ul> 
 <li><a href="https://www.androidpit.com/oneplus-5-price-release-date-specs-features">OnePlus 5 - everything you need to know</a></li> 
</ul><p>What do you think? Is this a smart marketing move by OnePlus to drive up the demand for the OnePlus 5? Let us know in the comments below.</p><script>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</script>
  </div>

  <div id="review-where-to-buy"
       class="articlePart articlePartContent articleCollapsedRow">

<h2>Where to buy OnePlus 3T</h2>
<span class="cheapest-price-badge">
  <svg class="svg-icon svg-icon-pig ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#pig"></use>
  </svg>
  <span>Best price</span>
</span>
<div class="offerTable otRedesign">
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=201874619518"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T 64GB Soft Gold A3003 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e1","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":1,"affiliate":"eBay","offerProductName":"OnePlus 3T 64GB Soft Gold A3003 (FACTORY UNLOCKED) 5.5\\\&quot; Full HD , 6GB RAM","offerPrice":438.98,"offerPriceDelivery":0,"offerPriceTotal":438.98}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T 64GB Soft Gold A3003 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>438</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">98</span>

      </span>
          <span class="otProductPriceTotal">$438.98 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=201780071554"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T 64GB Soft Gold A3010 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e2","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":2,"affiliate":"eBay","offerProductName":"OnePlus 3T 64GB Soft Gold A3010 (FACTORY UNLOCKED) 5.5\\\&quot; Full HD , 6GB RAM","offerPrice":439.99,"offerPriceDelivery":0,"offerPriceTotal":439.99}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T 64GB Soft Gold A3010 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>439</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">99</span>

      </span>
          <span class="otProductPriceTotal">$439.99 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="https://link.monetizer101.com/shop-rest/api/track/product/_AudFXV2ambkA5jnDRybGw"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T A3010 Factory Unlocked 5.5''AMOLED Display 6GB RAM 128GB 16MP Camera - Gray- International Version - No Warranty"
   class="otProduct monetizer101Offers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e3","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":3,"affiliate":"Monetizer101","offerProductName":"OnePlus 3T A3010 Factory Unlocked 5.5\\&amp;#39;\\&amp;#39;AMOLED Display 6GB RAM 128GB 16MP Camera - Gray- International Version - No Warranty","offerPrice":519.95,"offerPriceDelivery":0,"offerPriceTotal":519.95}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://cdn.imgwzzmb.net/image/merchant/logo/cj/1807847_newegg_88x31.png" alt="Newegg.com">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T A3010 Factory Unlocked 5.5''AMOLED Display 6GB RAM 128GB 16MP Camera - Gray- International Version - No Warranty</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>519</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">95</span>

      </span>
          <span class="otProductPriceTotal">$519.95 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=192065654141"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T 128GB Gunmetal Grey A3010 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e4","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":4,"affiliate":"eBay","offerProductName":"OnePlus 3T 128GB Gunmetal Grey A3010 (FACTORY UNLOCKED) 5.5\\\&quot; Full HD , 6GB RAM","offerPrice":519.99,"offerPriceDelivery":0,"offerPriceTotal":519.99}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T 128GB Gunmetal Grey A3010 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>519</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">99</span>

      </span>
          <span class="otProductPriceTotal">$519.99 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=291992726295"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T A3010 64GB 4G LTE - Gunmetal - Dual Sim - Chinese Version SEALED"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e5","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":5,"affiliate":"eBay","offerProductName":"OnePlus 3T A3010 64GB 4G LTE - Gunmetal - Dual Sim - Chinese Version SEALED","offerPrice":478.19,"offerPriceDelivery":43.93,"offerPriceTotal":522.12}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T A3010 64GB 4G LTE - Gunmetal - Dual Sim - Chinese Version SEALED</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>478</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">19</span>

      </span>
          <span class="otProductPriceDelivery">Shipping from $43.93</span>
          <span class="otProductPriceTotal">$522.12 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
</div>
<div class="offer-all">
  <a rel="nofollow"
     href="/device/oneplus-3t/offers">
    <span class="offer-all-link">Compare prices</span>  <svg class="svg-icon svg-icon-arrow-right-full ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#arrow-right-full"></use>
  </svg>
</a>
</div>
  </div>
              </div>
              <div class="articlePart articleSocial articleCollapsedRow">
                  <div class="shareLinkGroup
    shareLinkGroupSmallOnMobile">
    <a class="btn-share-fb svg-shareiconparent-hoverswitch" id="share-fb-footer"
    href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fbye-bye-3t-oneplus-stops-producing-its-flagship-killer"
    target="_blank" data-swbar-id="footer" data-swbar-type="facebook" 
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-fb-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#fb-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Facebook</span></span></a><!--
    --><a class="btn-share-tw svg-shareiconparent-hoverswitch" id="share-tw-footer"
    href="//twitter.com/share?text=Bye%20Bye%203T%3A%20OnePlus%20stops%20producing%20its%20flagship%20killer&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fbye-bye-3t-oneplus-stops-producing-its-flagship-killer&amp;via=AndroidPITcom"
    target="_blank" data-swbar-id="footer" data-swbar-type="twitter"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-tw-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#tw-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Tweet<span class="screenReaderText"> on Twitter</span></span></a><!--
    --><a class="btn-share-gp svg-shareiconparent-hoverswitch" id="share-gp-footer"
    href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fbye-bye-3t-oneplus-stops-producing-its-flagship-killer&amp;hl=en-US"
    target="_blank" data-swbar-id="footer" data-swbar-type="googleplus"
    data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
  <svg class="svg-icon svg-shareicon svg-shareicon-gp-color">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#gp-color"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
<span class="shareLinkText"><span class="screenReaderText"></span>Share<span class="screenReaderText"> on Google+</span></span></a><!--
  
    --><span class="btn-basic-nobtn shareTotal svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-dark-small svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-share-dark"></use>
  </svg>
<span class="svg-shareicon-spacer"
      ></span><span class="shareLinkText">
        20 Shares</span></span>
  </div>

              </div>
          <section class="articleCollapsedOverlay">
            <div class="articleShowFullCont">
              <a class="articleShowFull btn-primary-big"
                   id="articleShowFull"
                   rel="nofollow"
                   href="/bye-bye-3t-oneplus-stops-producing-its-flagship-killer?nocol=1"
                   >Read Full Article</a>
            </div>
          </section>

          <div class="articlePart bottommargin40">
  <img height='0' width='0' alt='' src='//pixel.watch/zqoj' style='display:block;width:auto;' />
  <script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
  (function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
  var e=d.getElementById(r);if(e===null){  
  var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;
  var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
  var dt=new Date().getTime();  
  try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
  } else if(typeof i[c]!=='undefined'){i[c]++}  
  else{i[c]=1;}  
  })(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC',
  'localStorage','set','get','Item','cbolaDt',
  '//route.carambo.la/inimage/getlayer?pid=fnpt73&did=112462&wid=0&rdn=1496057990980')
  </script>
          </div>

            <section class="articleCollapsed articleCollapsedAd">
              <div>
                
  <div id="ad_leadfull_desktop" 
       class="idgGoogleAdTag
                desktopBanner" 
       data-adunit-fir="true"
       data-idg-sizes="[[728,90],[960,250],[800,250]]"></div>

                
  <div id="ad_mpu_mobile_2" 
       class="idgGoogleAdTag
               tabletBanner mobileBanner " 
       data-adunit-fir="true"
       data-idg-sizes="[[300,50],[320,50]]"></div>

              </div>
            </section>

<div id="taboola-below-article-thumbnails" class="articlePart articlePartTaboola"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div id="taboola-below-article-thumbnails-2nd" class="articlePart articlePartTaboola"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
</script>

          <section class="articleCollapsed">
            <div class="articlePart articlePartContent">

<h2>Where to buy OnePlus 3T</h2>
<span class="cheapest-price-badge">
  <svg class="svg-icon svg-icon-pig ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#pig"></use>
  </svg>
  <span>Best price</span>
</span>
<div class="offerTable otRedesign">
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=201874619518"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T 64GB Soft Gold A3003 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e6","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":1,"affiliate":"eBay","offerProductName":"OnePlus 3T 64GB Soft Gold A3003 (FACTORY UNLOCKED) 5.5\\\&quot; Full HD , 6GB RAM","offerPrice":438.98,"offerPriceDelivery":0,"offerPriceTotal":438.98}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T 64GB Soft Gold A3003 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>438</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">98</span>

      </span>
          <span class="otProductPriceTotal">$438.98 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=201780071554"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T 64GB Soft Gold A3010 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e7","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":2,"affiliate":"eBay","offerProductName":"OnePlus 3T 64GB Soft Gold A3010 (FACTORY UNLOCKED) 5.5\\\&quot; Full HD , 6GB RAM","offerPrice":439.99,"offerPriceDelivery":0,"offerPriceTotal":439.99}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T 64GB Soft Gold A3010 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>439</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">99</span>

      </span>
          <span class="otProductPriceTotal">$439.99 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="https://link.monetizer101.com/shop-rest/api/track/product/_AudFXV2ambkA5jnDRybGw"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T A3010 Factory Unlocked 5.5''AMOLED Display 6GB RAM 128GB 16MP Camera - Gray- International Version - No Warranty"
   class="otProduct monetizer101Offers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e8","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":3,"affiliate":"Monetizer101","offerProductName":"OnePlus 3T A3010 Factory Unlocked 5.5\\&amp;#39;\\&amp;#39;AMOLED Display 6GB RAM 128GB 16MP Camera - Gray- International Version - No Warranty","offerPrice":519.95,"offerPriceDelivery":0,"offerPriceTotal":519.95}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://cdn.imgwzzmb.net/image/merchant/logo/cj/1807847_newegg_88x31.png" alt="Newegg.com">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T A3010 Factory Unlocked 5.5''AMOLED Display 6GB RAM 128GB 16MP Camera - Gray- International Version - No Warranty</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>519</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">95</span>

      </span>
          <span class="otProductPriceTotal">$519.95 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=192065654141"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T 128GB Gunmetal Grey A3010 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e9","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":4,"affiliate":"eBay","offerProductName":"OnePlus 3T 128GB Gunmetal Grey A3010 (FACTORY UNLOCKED) 5.5\\\&quot; Full HD , 6GB RAM","offerPrice":519.99,"offerPriceDelivery":0,"offerPriceTotal":519.99}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T 128GB Gunmetal Grey A3010 (FACTORY UNLOCKED) 5.5" Full HD , 6GB RAM</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>519</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">99</span>

      </span>
          <span class="otProductPriceTotal">$519.99 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=2&toolid=10044&campid=5338049349&customid=&lgeo=1&vectorid=229466&item=291992726295"
   rel="nodigidip nofollow"
   target="_blank" title="OnePlus 3T A3010 64GB 4G LTE - Gunmetal - Dual Sim - Chinese Version SEALED"
   class="otProduct ebayOffers"
    data-affil-track-link="true"
   data-affil-track-cont='{"transactionId":"8ab6efb5-530e-4bc2-a7a7-b70070ea9c8e10","deviceId":976,"deviceName":"OnePlus 3T","deviceType":"PHONE","manufacturerName":"OnePlus","listName":"Comparison Table","position":5,"affiliate":"eBay","offerProductName":"OnePlus 3T A3010 64GB 4G LTE - Gunmetal - Dual Sim - Chinese Version SEALED","offerPrice":478.19,"offerPriceDelivery":43.93,"offerPriceTotal":522.12}'
   data-article-notrack="true">
  <span class="otProductDetails">
    <span class="otProductDetailsStore">
      <span class="otProductDetailsStoreImage">
            <img class="affiliateOfferStoreImage" 
                 src="https://static.androidpit.info/img/ebay/en.gif" alt="eBay">
          </span>
        <span class="otProductDetailsStoreRatingDelivery">
          <span class="affiliateOfferStoreRating">  <svg class="svg-rating-stars">
    <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#rating-stars-10"></use>
  </svg>

          </span>
          <span class="otProductDetailsStoreDeliveryTime"></span>
        </span>
      </span>
      <span class="otProductDetailsName autoEllipsis">OnePlus 3T A3010 64GB 4G LTE - Gunmetal - Dual Sim - Chinese Version SEALED</span>
    </span>
    <span class="otProductPrice">
      <span class="otProductPriceProduct affiliateOfferPrice">
              <span class="currencySymbol">$</span
      ><span>478</span
      ><span class="currencyCentSeparator">.</span
      ><span class="currencyCents">19</span>

      </span>
          <span class="otProductPriceDelivery">Shipping from $43.93</span>
          <span class="otProductPriceTotal">$522.12 total</span>
          <span class="otProductPriceDeliveryTime"></span>
      </span>
      <span class="otProductLink">
        <span class="affiliateOfferStoreBtn">Check Offer</span>
      </span>
    </a>
</div>
<div class="offer-all">
  <a rel="nofollow"
     href="/device/oneplus-3t/offers">
    <span class="offer-all-link">Compare prices</span>  <svg class="svg-icon svg-icon-arrow-right-full ">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#arrow-right-full"></use>
  </svg>
</a>
</div>
            </div>
          </section>


              <section class="articlePart articleComments articleCollapsedRow" id="comments">
                <h2>
                No comments
                </h2>

  

                <div style="display: none">
<form id="formNewReply" action="#" class="newComment">
  <span>Write new comment:</span>

  <input type="hidden" name="commentType" value="ARTICLE">
  <input type="hidden" name="articleId">
  <input type="hidden" name="parentId">
  <textarea id="commentTextarea" name="commentTextarea" placeholder="Your comment" cols="80" rows="1"></textarea>
  <span id="commentError" class="error"></span>
  <p id="commentPassword" style="display:none" data-password='{"userId" : "-1", "passwordLabel" : "Password:", "passwordHint" : "(You must re-enter your password because your session has expired.)"}'>
  </p>
  <div class="commentSubscribeBox"> 
    <ul>
      <li class="footerButtonsWrapper">
        <button class="btn-primary nowrapInline addReplyComment">Submit</button>
        <button class="btn-secondary nowrapInline cancelReply">Cancel</button>
      </li>
    </ul>
  </div>
  <input type="hidden" name="userId" value="-1" />
</form>
                </div>


<div id="existingComments" class="existingComments">
  <ul class="commentsList">


  </ul> <!-- close level 0 ul -->
</div>

                <div class="articleCommentsBtnBottom">
                  <button class="articleWriteComment signInButton btn-primary-large">Write a comment!</button>
                </div>
              </section>

            </div>
          </div>

<div id="sticky-share-bar" class="sticky-share-bar">
  <a class="sticky-share-bar__icon" id="share-fb-sticky_TOP"
     href="//www.facebook.com/dialog/feed?app_id=132794266784106&amp;display=popup&amp;link=https%3A%2F%2Fwww.androidpit.com%2Fbye-bye-3t-oneplus-stops-producing-its-flagship-killer"
     target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="facebook"
     data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-fb-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#fb-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-tw-sticky_TOP"
          href="//twitter.com/share?text=Bye%20Bye%203T%3A%20OnePlus%20stops%20producing%20its%20flagship%20killer&amp;url=https%3A%2F%2Fwww.androidpit.com%2Fbye-bye-3t-oneplus-stops-producing-its-flagship-killer&amp;via=AndroidPITcom"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="twitter"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-tw-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#tw-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
    --><a class="sticky-share-bar__icon" id="share-gp-sticky_TOP"
          href="//plus.google.com/share?url=https%3A%2F%2Fwww.androidpit.com%2Fbye-bye-3t-oneplus-stops-producing-its-flagship-killer&amp;hl=en-US"
          target="_blank" data-swbar-id="sticky_TOP" data-swbar-type="googleplus"
          data-swbar-popup="true">  <svg class="svg-icon svg-shareicon svg-shareicon-gp-white">
    <use role="img" xlink:href="/styles/svg/sharing-buttons.svg?v=4#gp-white"></use>
  </svg>
  <span class="svg-shareicon-spacer"></span>
</a><!--
  
    --><span class="sticky-share-bar__total svg-shareiconparent">
          <svg class="svg-icon svg-icon-svg-share-white-medium svg-shareicon">
   <use role="img" xlink:href="/styles/svg/sprites.svg?v=19#svg-share-white"></use>
  </svg>
<span class="svg-shareicon-spacer"
></span><span class="sticky-share-bar__total__text">
20 Shares</span></span>
</div>

        </article>
      </main>


  <div class="homeStickySkyRight" id="home-sticky-sky-right" data-adunit-postfix="_sticky">
    
  <div id="ad_sky2_desktop" 
       class="idgGoogleAdTag
               desktopBanner" 
       data-adunit-fir="true"
       data-idg-sizes="[[160,600],[120,600],[160,800]]"></div>

  </div>
    </div>
  </div>
  




  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
  </script>



    
  <div id="ad_leadfull_desktop_2" 
       class="idgGoogleAdTag
               site-footer-ad desktopBanner" 
       data-adunit-fir="true"
       data-idg-sizes="[[960,250],[800,250], [728,90]]"></div>

    
  <footer id="mainFooter" class="footerMain"> 
    <div class="wrapperWide">
      <div class="footerMainTop">
        <nav class="footerMainCategories">
          <h2>Things to do on AndroidPIT</h2>
          <a href="/news"><strong>Magazine</strong> – Current Android news</a>
          <a href="https://deals.androidpit.com" target="_blank"><strong>Deals</strong> – Save money on the best Android gear, accessories and software</a>
          <a href="https://androidpit.whistleout.com/CellPhones" target="_blank"><strong>Phone Plans</strong> – Phone Plans</a>
          <a href="/hardware-reviews"><strong>Reviews</strong> – Android hardware reviews, tips and news</a>
          <a href="/forum"><strong>Community</strong> – Join in with the world's largest Android community</a>
        </nav>
        <div class="footerMainInt">
          <h2>AndroidPIT International</h2>
          <div class="footerMainIntLang">
        <div class="langSelection">
          <ul class="hoverOnTouch hoverOnTouchAutoOff">
            <li>
              <ul class="options">
                <li><a href="https://www.androidpit.de/news" rel="nofollow" class="de hoverOnTouchExclude">Deutsch<span class="footerdomain">androidpit.de</span></a></li>
                <li><a href="https://www.androidpit.com/news" rel="nofollow" class="en hoverOnTouchExclude">English<span class="footerdomain">androidpit.com</span></a></li>
                <li><a href="http://www.androidpit.es/noticias" rel="nofollow" class="es hoverOnTouchExclude">Español<span class="footerdomain">androidpit.es</span></a></li>
                <li><a href="http://www.androidpit.com.br/noticias" rel="nofollow" class="pt hoverOnTouchExclude">Português<span class="footerdomain">androidpit.com.br</span></a></li>
                <li><a href="http://www.androidpit.fr/news" rel="nofollow" class="fr hoverOnTouchExclude">Français<span class="footerdomain">androidpit.fr</span></a></li>
                <li><a href="https://www.androidpit.it/news" rel="nofollow" class="it hoverOnTouchExclude">Italiano<span class="footerdomain">androidpit.it</span></a></li>
              </ul>
              <span data-target-url="https://www.androidpit.com/news" class="selector en">
                <span>English
                  <span class="footerdomain">androidpit.com</span>
                </span>
              </span>
             </li>
           </ul>
         </div>
          </div>
          <div class="footerMainIntLogo">
            <a href="/" class="footerMainIntLogoImg" role="presentation" title="To the AndroidPIT homepage"><span>AndroidPIT</span></a>
          </div>
        </div>
      </div>
      <div class="footerMainMore">
        <div class="footerMainMoreSocial">
          <span>Follow us:</span>
          <a href="http://www.facebook.com/weareandroidpit" target="blank" class="followButton followFacebook"> Facebook </a>
          <a href="https://plus.google.com/118438863372048035926/posts" rel="publisher" target="blank" class="followButton followGoogle"> Google+ </a>
          <a href="http://twitter.com/#!/AndroidPITcom" target="blank" class="followButton followTwitter"> Twitter </a>
          <a href="http://www.youtube.com/user/AndroidPITcom?sub_confirmation=1" target="blank" class="followButton followYoutube"> YouTube </a>
          <a href="/feed/main.xml" target="blank" class="followButton followRSS"> RSS-Feed </a>
        </div>
        <nav class="footerMainMoreLinks">
          <a href="/">Home</a>
          <a href="/advertise">Advertise</a>
          <a href="http://jobs.androidpit.com/" rel="nofollow" target="_blank">Jobs</a>
          <a href="/staff">Staff</a>
          <a href="/faq/what-is-androidpit">About us</a>
          <a href="/androidpit">Site notice</a>
          <a href="/terms" rel="nofollow">Terms &amp; Conditions</a>
          <a href="/faq">Help</a>
        </nav>
      </div>
    </div>
    <div id="mobileBannerFlag"></div>
    <div id="tabletBannerFlag"></div>
  </footer>

<div class="cc_container bottom">
    <div class="cc_wrapper">
        <p class="cc_message">
            This website uses cookies to ensure you get the best experience on our website.
            <a target="_blank" href="/forum/668264/cookies-on-androidpit">More info</a>
        </p>
        <a class="acceptCookies cc_btn cc_btn_accept_all" href="#">Got it!</a>
    </div>
</div>
</div>


<![if gt IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter_bundle-c091aa251c.js"
          id="commonScript"
          data-common-context='{"isShowMoreAds":true,"adGeneratorId":"openx","fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleFooter":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1496057990981"},"trackViaAdditionalHttpsTracker":true,"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1563-taboola":"ON","kelkoo-it":"ON","AG-1259-avatar-redesign":"ON","test-on":"ON","collapsed-article":"ON","neads-component":"ON","AG-1602-carambola-all":"ON","AG-1265-article-table-of-contents":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","pick-one-component":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-1632-plista":"ON","AG-926-commerce-offers-redesign":"ON","AG-1556-openx":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"},"idgStorage":{"adUnit1":"\/3467634/Intl_v2/","adUnit2":"news","adUnit3":"","rs_tax":"no_tax"}}'
          data-common-resources='{"common_cancel":"Cancel","common_close":"Close","common_error":"Error:","common_ok":"OK","common_success":"Success!","ajax_session_expired":"Your session has expired!\n\nPlease type your password into the provided field and click on \&quot;Submit\&quot;.","navigate_away":"Are you sure you want to navigate away from the current page? All unsaved changes will be lost.","default_errorDetail":"(Please fill in required fields)","default_errorMsg":"Errors have occured!","default_fatalMsg":"An unexpected error has occured.","reg_fb_connectError":"Error while connecting with your Facebook account","reg_fb_connecting":"Establishing connection to Facebook, please wait...","reg_google_connecting":"The connection with Google is underway, please wait..."}'></script>
<![endif]>

<!--[if lte IE 8]>
  <script src="https://static.androidpit.info/js/commonFooter-standalone_bundle-ceb5f5e6df.js"
          id="commonScript"
          data-common-context='{"isShowMoreAds":true,"adGeneratorId":"openx","fontLoaderOpts":{"webFontUrl":"\//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js"},"userAgent":{"isMobile":false,"isMobileOrTablet":false,"isIOS":false},"language":"en","locale":"en_US","localPrefix":"\/en/android","loggedIn":false,"noVisibleFooter":false,"noVisibleHeader":false,"userId":-1,"path":{"css":"https://static.androidpit.info/styles/","js":"https://static.androidpit.info/js/"},"ssl":true,"testing":false,"socialButtonsOnPage":false,"showNagScreen":false,"fbAppId":"132794266784106","googleClientId":"619508390383-4d5hppdfrhf8aisj2orhsclvadov8rmp.apps.googleusercontent.com","notifications":{"timestamp":"1496057990981"},"trackViaAdditionalHttpsTracker":true,"features":{"AG-1439-remove-dead-links":"ON","AG-1602-carambola-test":"ON","AG-1563-taboola":"ON","kelkoo-it":"ON","AG-1259-avatar-redesign":"ON","test-on":"ON","collapsed-article":"ON","neads-component":"ON","AG-1602-carambola-all":"ON","AG-1265-article-table-of-contents":"ON","AG-947-reading-time":"ON","kelkoo-fr":"ON","pick-one-component":"ON","AG-906-commerce-offer":"ON","affiliate-ebay":"ON","AG-1467-desktop-collapsed-article":"ON","honor-competition-view-videos":"ON","honor-competition":"ON","opinion-agree-disagree-component":"ON","AG-861-amazon-offers-with-best-price-widget--universal-rate-limit":"ON","AG-1247-sticky-share-buttons":"ON","AG-1632-plista":"ON","AG-926-commerce-offers-redesign":"ON","AG-1556-openx":"ON","AG-1533-fi-adunit-names":"ON","surface-comments":"ON","kelkoo-es":"ON","AG-685-amazon-asin-offers":"ON","custom-offer":"ON","gtm-pageviews":"ON","pick-one-cms":"ON"},"idgStorage":{"adUnit1":"\/3467634/Intl_v2/","adUnit2":"news","adUnit3":"","rs_tax":"no_tax"}}'
          data-common-resources='{}'></script>
<![endif]-->

<![if gt IE 8]>
        <script id="pageScript" 
            data-page-name="article" 
            data-page-context='{"containsEmbeddedTweet":false,"containsEmbeddedGooglePlusPost":false,"containsMarkedChanges":false,"containsQuickSurvey":false,"hasReviewScreenshots":false,"hideAds":false,"isAdvertorial":false,"stickyShareButtons":"TOP","articleType":"newsArticle"}'
            data-page-resources='{"comments_edit_submit":"Save changes","comments_delete_thread_confirm":"Are you sure you want to delete this comment?&lt;br&gt;&lt;b&gt;All replies to this comment will also be deleted.&lt;\/b&gt;","comments_link_headline":"Link to this news comment:","comments_old_link":"Oops, you&amp;#39;ve followed an old link to a comment. No problem, you can still {0}go to the comment{1} or {2}read the article{3} first!","comments_spam_success":"Youʼve reported this comment. A moderator will review this and delete the comment if necessary.","comments_spam_forbidden":"You are not allowed to report this comment."}'
            src="https://static.androidpit.info/js/article2_bundle-a6b7e53d03.js"></script>

<![endif]>


<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7489116-13', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'ec');
  ga('set', '&cu', 'USD');
  ga('create', 'UA-7489116-5', 'auto', {'name': 'localeTracker'});
  ga('localeTracker.require', 'displayfeatures');
  ga('localeTracker.require', 'ec');
  ga('localeTracker.set', '&cu', 'USD');
  ga('create', 'UA-7489116-28', 'auto', {'name': 'httpsTracker'});
  ga('httpsTracker.require', 'displayfeatures');
  ga('httpsTracker.require', 'ec');
  ga('httpsTracker.set', '&cu', 'USD');
  trackViaAdditionalHttpsTrackerGlobal = true;
</script>

<script type='text/javascript'>
  (function(){
    var loc = window.location.href;
    var dd = document.createElement('script');
    dd.type = 'text/javascript'; dd.src = '//static.digidip.net/androidpit-com.js?loc=' + loc;
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(dd, s);
  })();
</script>


</body>
</html>
