WiFi Trouble with my G1

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1,891

Mar 21, 2010 7:57:47 PM via Website

So I have tried on numerous occasions to connect to the wireless network connection at my home with my G1. The network used to be WEP and MAC address secured, and i added my phone's address to the list, then put in the network password, but it wouldn't connect to the network. Then I unlocked the network and removed the MAC address requirement, and I could connect. So I turned the WEP back on and it wouldn't let me connect again. I am sure I put the passwords in correctly. Any idea what could be going on here besides me setting up the network wrong?
  • Forum posts: 308

Mar 21, 2010 11:20:49 PM via Website

Did you already try to change the router settings and use WPA? Or is it necessary for you to use WEP?
I also had some trouble connecting to my wifi and had to restart the phones wireless card a few times until it worked.
the second way I tried is to use additional software for the connection. e.g. [app]WiFi Scanner[/app]
By using this app my success rate is much higher.

— modified on Mar 21, 2010 11:22:05 PM