navigation app with cyanogen mod problems

  • Replies:9
  • OpenNot stickiedUnanswered
  • Forum posts: 26

Oct 3, 2010 1:50:43 AM via Website

Just wondering if anyone else's Navigation App is running much slower after updating to CyanogenMod 6.0.0?
  • Forum posts: 757

Oct 3, 2010 8:33:44 PM via App

Just used my navigation and seems to work as well as ever. I too am using cyanogen 6.0 but on Droid Eris. I did however turn off JIT and surface dithering (within cyanogen performance settings).. not sure if that has anything to do with it.

— modified on Oct 3, 2010 8:37:13 PM

  • Forum posts: 26

Oct 3, 2010 11:43:52 PM via Website

I see that I stall have both of those settings enabled, as I am not quite sure what they are. I will disable and see if it helps.
  • Forum posts: 26

Oct 3, 2010 11:51:45 PM via Website

I disabled both of those settings and it appears nothing has changed. For some reason it takes around 5 minutes while searching for GPS, then after it finds its all good. Not sure what is going on.
  • Forum posts: 26

Oct 4, 2010 12:33:51 AM via Website

Dang Jay, its still doing the same thing. Any thing else you can think of? Thanks for your help man.
  • Forum posts: 26

Oct 4, 2010 12:36:22 AM via Website

actually it is working much better, Thanks Jay, much appreciated.
  • Forum posts: 757

Oct 4, 2010 4:03:03 AM via Website

You might need to "fix_permissions" !

Reboot into recovery..

scroll down on choose "Other"..

then choose - "Fix apk uid mismatches" !

Or if you use the ROM Manager app:

Open up ROM Manager, and fix permissions.. Reboot, and then try it again and let me know how it works.

— modified on Oct 4, 2010 4:09:58 AM