help

  • Replies:2
  • OpenNot stickiedUnanswered

Mar 9, 2011 6:32:17 PM via App

can anyone help ive got the scroll 2.1 android tablet everything i go on keeps saying i need adobe flash player how do i get this ?

Mar 9, 2011 7:51:28 PM via App

to my knowledge android 2.1 does not support flash. I would recommend searching online to see if your tablet has an update to 2.2available or on the way.hope this helps