Fatal USB Crash

  • Replies:2
  • OpenNot stickiedUnanswered
  • Forum posts: 3

Sep 6, 2011 8:48:26 AM via App

It has been only a week since I bought my second android phone. I have used all other smartphone platforms in the past but only until recently, I have started using the android. This phone is from Micromax, an Indo-Chinese company you probably never heard of. It runs on android-2.1-update-1 (baseband version A60_I_TSACD044, kernal version 2.6.29-perfkernel@Micromax, if you ever require that information). One minus point, this handset does not let you update to the latest firmware.

A few days ago, I connected it to my laptop for the first time. It did connect. I did some transfers, and stuffs like that. It was hassle-free. Only yesterday when I tried it connect it again, the problem started. It would not connect. Everytime I plugged in the USB cable, the phone would crash and restart. I tried a lot of tricks but in vain. Then I got tired and left the phone to itself. I noticed then, after three successive restarts, the phone would display a black (frightening) terminal screen titled Android system recovery, and the following options in blue.

- reboot system now
- apply sdcard: update.zip
- wipe data/factory reset
- wipe cache partition.

And there was below the following information in yellow.

E: Can't find MISC:
E: Can't open /cache/recovery/command
E: Can't find MISC:
E: Can't find MISC:

Rebooting the system leads to nowhere. The problem is persisting. What should I do? Have any of you encountered this problem before? The phone otherwise runs smoothly. It happens only when connecting to my laptop. Please help. Thank you.
  • Forum posts: 882

Sep 7, 2011 10:41:48 AM via Website

Hello there,

Did the phone come with any drivers you need to install on your PC? It could be that you still need to install the neccessary drivers for the phone to be able to connect.

  • Forum posts: 3

Sep 7, 2011 5:06:34 PM via App

Yeah it came with drivers. And I did install them. But still doesn't work.