Emails not being displayed

  • Replies:24
  • OpenNot stickiedUnanswered
  • Forum posts: 15

Feb 15, 2012, 7:04:49 PM via Website

Occasionally my emails through Googlemail and Gmail do not display. The emails are downloaded and the header is correctly displayed but there is nothing visible in the body area.
Usually if I switch off the phone then turn it back on, they will display. Sometimes I have to do this several times then it will be okay for a month or so.
Has anyone got an explanation for this annoying occurance?

Reply
  • Forum posts: 842

Feb 16, 2012, 10:44:08 AM via Website

You could also try clearing the programs cache as when the cache is full, it can sometimes cause bugs like the one you describe. The cache is just the folder where the app saves files and data for later use. To clear Gmails cache go to settings> applications> manage application> all> gmail and then click on "clear Cache" that might help clear up the problem of email bodys not displaying.

Hope that helps!

Reply
  • Forum posts: 15

Feb 16, 2012, 10:56:37 AM via Website

Thanks for that. I use ZDbox (really good free app) which cleans the cache, amongst many other things - I had 88k in the mail cache. When I get this problem again I will try that first.

Reply
  • Forum posts: 15

Feb 16, 2012, 7:38:02 PM via Website

Regretably that is not the solution because suddenly again today the body text is not displayed. Perhaps the HTC emailing program is not the best.
Could someone advise what they consider to be the best program for emails?

Reply
  • Forum posts: 5

Feb 17, 2012, 10:31:05 PM via App

For gmail I would just use the gmail app, do you have a reason not to?

Reply
  • Forum posts: 15

Feb 18, 2012, 11:03:26 AM via Website

I am using the supplied app but as I stated in my original post, occasionally it stops displaying the text in the body of the email and the only way to see what is in the email is to restart the phone. It is okay at the moment - I have a pleasant surprise if the text is displayed every time I use it then I think, "I wonder if I will be able to see the body text next time?"

Reply
  • Forum posts: 15

Feb 20, 2012, 11:17:11 AM via Website

Not yet but I did try K9 and I couldn't see my body text there either so it is obviously a phone thing.
Presently all is well -- until the next time.
When it happens again is will install the Kaiten program.
Thanks for your interest.

Reply
  • Forum posts: 2

Mar 19, 2018, 11:30:14 AM via Website

I am having exactly the same problem with Gmail on the samsung email client but only on Quora emails. All other email appears to be fine but the Quora ones only display the header and no body. If I login to my Gmail account on a WIn10 Laptop these Quora email all display okay. I have cleared the cashe and even deleted loads of old Quora emails but still the problem continues.

Any ideas?

Reply
  • Forum posts: 4

Mar 19, 2018, 10:55:26 PM via Website

You could also try clearing the programs cache as when the cache is full, it can sometimes cause bugs like the one you describe. The cache is just the folder where the app saves files and data for later use. To clear Gmails cache go to settings> applications> manage application> all> gmail and then click on "clear Cache" that might help clear up the problem of email bodys not displaying.

Hope that helps!

Reply
  • Forum posts: 2

Mar 22, 2018, 11:43:21 PM via Website

I had already done this but did it again just to make sure and no joy. I even removed my Gmail account from the phones email client and then reloaded it but still the same thing happens. I have Gmail loaded on the phone separately and if I open this app all is well with the email even the Quora ones display fully.

Reply
  • Forum posts: 1

Apr 5, 2018, 3:18:07 AM via Website

I had the exact same thing on my s8+, where quora emails were not showing the body of the message in the samsung email app.
And today it started doing the same with canada post emails.
Weirdness is that if I click forward on them it all displays - but any links are dead.
Restarts and app cache clear did nothing.

— modified on Apr 5, 2018, 3:18:41 AM

Reply
  • Forum posts: 1

Apr 7, 2018, 10:37:05 AM via Website

I get the same thing in the Samsung email app. Gmail app is fine. I would prefer not to use gmail app as I have two exchange accounts plus my gmail account.

Factory reset of phone makes no difference.

Anyone have any ideas?

Eliza May

Reply
  • Forum posts: 5

Sep 2, 2018, 9:36:58 PM via Website

I too have the same issue. I purchased a new tablet, just a week ago - so I am confident that the caches are pretty empty (although I have tried clearing the caches anyway).
My tablet is a Samsung Galaxy Tab S2 9.7, running Android 7.
I have several email accounts, one of them is a gmail account (not my primary gmail account). This secondary gmail account receives Quora emails, always without any body text. The header is always fine. My W10 laptop displays the emails correctly, as does my old Android tablet (running Android 4). I have forwarded the faulty Quora emails to my old tablet and they display correctly there.
I have checked the settings (Incoming, Security, Port, Imap path, Outgoing server and port, etc.) - they are all identical to my other Gmail account, which I have no issues with.

Reply
  • Forum posts: 5

Sep 2, 2018, 9:48:20 PM via Website

P.S. I just tried forwarding it to my primary gmail account -it displayed correctly there. But, interestingly, when I clicked "forward" the body of the text appeared in my secondary gmail account.

Reply
  • Forum posts: 5

Oct 24, 2018, 10:58:25 PM via Website

P.P.S. Okay, I still have this issue.This is only with my Samsung Galaxy Tab S2 9.7, running Android 7. My old Samsung, running Android 4 and my Laptop (running Windows 10 Pro Insider Preview, Evaluation copy, Build 18252.rs_prerelease) display the emails correctly.
When I receive most of my emails, all is well. When I receive emails from Quora or AndroidPIT Weekly, the header displays normally, but no text is displayed. If I click " forward" the draft that opens includes the missing text. I have forwarded the emails to a few of my email accounts:
Not working (not displaying any text): virgin.net, ymail.com, yahoo.co.uk, mail.com and one of my gmail accounts (gmail.com).
Working (displays text normally): hotmail.com and my other gmail account (gmail.com).
Has anyone got any ideas?

Reply
  • Forum posts: 1

Nov 2, 2018, 11:58:55 PM via Website

To fix this, click the cog in the main sidebar, set auto shrink to off, open an emsil, go back to settings, set auto shrink to on again.

Barneygoogle

Reply

Recommended articles