Update caused a problem

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Jan 6, 2013 8:47:38 AM via Website

My samsung Galaxy3 updated last night and since, I have been having problems. I keep getting " Unfortunately, the process android.process.media has stopped" notification for most actions I try to take. such as changing default sounds, opening gallery, etc. How can I fix this?
  • Forum posts: 25

Jan 6, 2013 10:58:57 AM via App

I don't have any answers for you. I just want to add my voice to yours. I updated aOS on my HTC one XL to latest jellybean. Now got 4.1.1. The problem is now, while I can still connect to my personal LAN, I can't browse, because nothing loads. It seems as if my LAN network has forgotten or doesn't recognise my browsers. Yes I've tried more than one. I have also tried using the phone menu to settings>WiFi>detected networks>forget network... so that I can set it up again from scratch. Problem is, the new update doesn't give me the option to "forget" or "edit" network! wt...? There are also other basic features of aOS that seem to have been just left out of later updates. It's got me scratching my head somewhat. In my case, my internet usage is currently extremely limited due to the lack of WiFi. Here's hoping these issues get sorted, and SOON. :-\