How to fix the process has stopped error

  • Replies:41
  • ClosedNot stickiedUnanswered
  • Forum posts: 1

Aug 16, 2013 5:45:43 AM via Website

I'm having this issue in my Galaxy S Infuse 4G
I've tried
1. Go to MENU
3. Go to APPS
4. Look for DOWNLOAD MANAGER under ALL
5. Disable it then enable it

But do not have a disable/enable option and I have also tried

settings ----> application manager ----> all ----> bottom left button, reset apps.

when I hit the bottom left button the only option I have is "sort by"
I've tried clearing the cache and the data on google services framework nothing works.
Any other ideas?
  • Forum posts: 1

Aug 16, 2013 9:15:44 PM via Website

Thankyou, Thankyou,Thankyou,Thankyou,Thankyou.

I've been searching for this for a couple of weeks and gon e down loads of blind alleys.

Really, clear and easy post to follow.

  • Forum posts: 1

Aug 17, 2013 5:14:17 PM via Website

  • Forum posts: 1

Aug 20, 2013 6:31:25 AM via Website

  • Forum posts: 1

Aug 21, 2013 2:26:57 AM via Website

Kenji Shinawara
Try this.. settings ----> application manager ----> all ----> click the bottom left touch button and select reset apps (this will not erase the apps) this will only restore the apps into its fixed state

Thank you for this !!!! VZW didn't even know how to fix it. I tried other things on this forum and they didn't work, but this did !!!! Thankis again.
  • Forum posts: 1

Aug 21, 2013 5:01:23 AM via Website

i cant go to menu because home menu and all icon doesn't appear all is black out..and only the message about "process has stopped", is the only I read again and again on my phone Samsung galaxy pocket.. what should I do? can you help me?plss.. .thanks a lot..
  • Forum posts: 1

Aug 21, 2013 10:09:06 AM via Website

I am the one of many who had this problem. I did what was suggested here and till now it works! DOWMLOAD MANAGE was disabled on my phone. I just enable it.
  • Forum posts: 3

Aug 22, 2013 8:32:47 PM via Website

I have a Samsung Captivate
  • Forum posts: 3

Aug 22, 2013 8:35:02 PM via Website

Georg Seebode
what phone do you have?

I have the Samsung Captivate
  • Forum posts: 1

Aug 24, 2013 9:46:03 PM via Website

I just wanted to thank you for putting up a SIMPLE, EFFECTIVE and EFFICIENT answer to this problem. I've tried so many other wacky internet suggestions and they were exercises in futility.
  • Forum posts: 1

Aug 28, 2013 5:35:16 PM via Website

Since this is the #1 search result for "process has stopped" on Google, I wanted to give everyone an August 2013 update for those who have tried everything mentioned to no avail. I'm on a rooted T-Mobile Prism (or Huwaei Ascend) with Cyanogenmod 7.2 Stable. I was also getting sporadic errors of "process has stopped" in conjunction with the Google based error. My phone was almost unusable because of all the error popping up.

To give you an idea of the chaos I went through with the error, I have done the following with no avail:

- Force stopped and cleared cache for ALL Google related apps and calendar/contacts apps:
- Calendar
- Calendar Storage
- Contacts
- Contacts Storage
- Download Manager
- Downloads
- Gallery
- Gmail
- Google Calendar Sync
- Google Contacts Sync
- Google Play Services
- Google Play Store
- Google Search
- Google Services Framework
- Hangouts
- Uninstalled Updates for Google Play Store
- Reinstalled the Google Services Framework APK
- Removed all recent apps and updated apps (includes Voxer, Packers app, Accuweather, Reddit Is Fun, etc)
- Went to Settings > Accounts & Sync and turned off all syncing. Even did a manul sync for Sync People Details, Contacts, Gmail, Picasa, App Data, and Calendar. None of these errored out when manually syncing
- Ran an AVG and Avast virus scan. No threats found.

As you can see, I've done about everything that everyone on the Internet recommends. To add to this, I even had this error before I rooted (and is the sole reason I grew the cojones to root... which I'm glad I did!). While the error went away, it came back recently after my phone shut down from a low battery.

So what fixed it, you ask? I simply uninstalled Google Play Services. Once I did this, I opened up the Play Store. A prompt came up asking me to installed Google Play Services, which I did. After that... the errors went away completely! It's been about 15 hours now and not an error in site. I've even opened up all of the Google apps to see if I could get the error to come back, and it hasn't!

Hopefully this will help some of you folks that have mentioned the above fixes not working!
  • Forum posts: 1

Aug 30, 2013 4:39:06 PM via Website

Hi there, I have followed this thread for a number of weeks with interest since my phones and tablets all developed the same software fault, process has stopped unexpectedly.

I assume it is a google fault so should they not offer some sort of fix for it?

Within days of each other first my HTC Flyer tablet crashed completely and once I got it restarted it continually flashes, the process has stopped message. I lost most of my data and information from the tablet so I tried a factory reset, this despite having reset the tablet more than 20 times made no difference it still has the error message, now it is almost permanently displayed on the screen, hardly enough time between pressing force close button before it reappears.

After about a week the same fault appeared on both my HTC Wildfire phones even though at know time had they been connected to the tablet or laptop and sync has been switched off, I have tried every suggested fix and none work on them either.

To top things off yesterday the same message started appearing on my Samsung Galaxy S4 and my new just out of the box Samsung Galaxy 10.1 Tablet.

It looks like a major Google problem or some sort of virus that is infecting all Android products.

Any help or ideas that will guarantee a fix would be very gratefully received.

If not it looks like an expensive box of scrap phones and tablets and back to Apple iPad and phone.

— modified on Aug 30, 2013 4:45:19 PM

  • Forum posts: 1

Aug 31, 2013 3:26:02 PM via Website

I own galaxy grand n i m facing that google.gapps.process n my play store is not working n i m unable to download anything plz help
  • Forum posts: 3

Aug 31, 2013 11:04:26 PM via Website

i uninstalled the Facebook app and the problem stopped. reinstalled it and the problem began all over. left Facebook on and kept getting the error. so a few weeks later i removed facebook and again the error stopped.
  • Forum posts: 1

Sep 1, 2013 1:08:43 AM via Website

Thank you all for the helpful info. My phone didn't have the download manager either, but hitting the 'refresh apps' option certainly worked.

Thanks again!
  • Forum posts: 1

Sep 3, 2013 4:03:52 PM via Website

yup.... i got it done...thanks
  • Forum posts: 1

Sep 6, 2013 7:53:16 PM via Website

i have a huawei ascend 520 and since a have forced shut down "donwload manager" because it had a error whem i was downloading something it stil appears this eror even if i disable/enable the program from settings. I need some help. Thanks
  • Forum posts: 1

Sep 9, 2013 9:11:03 AM via Website

Georg Seebode
Ive seen a few people ask how to fix "the process has stopped" or "google.process.gapps has stopped unexpectedly" and its actually quite an easy fix. It shouldn't really matter on what device you see this error, or with what app/function it occurred, just follow these easy steps:

1. Go to MENU
3. Go to APPS
4. Look for DOWNLOAD MANAGER under ALL
5. Disable it then enable it

Menu-> Settings-> Apps-> All-> Download Manager (Disable then enable)

That should do the trick.

If for some reason that doesnt work, try clearing your app cache, or deleting some recently downloaded apps.