It seems my phone is unrootable (alps iphone 5clone)

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Jul 6, 2013 2:06:10 PM via Website

So yesterday i've spend all day trying to root this bad boy but so far no succes.
I tried every possible way, tried tons of programs, also several chinese programs,and alot of other different methods but it just wont work.

I got this Alps iphone 5 clone from a friend after my real iphone 5 got stolen and have no money to buy a new one anymore, the phone itselfs is great, besides i like android software better than apple, the phone is fast, the apps from play store work great and really happy about exept that i cant root it.

I connect my phone in debug mode to my pc and that works fine but as soon as i try root programs it just won't let it do it's thing, it is non stop, unable to copy x to x, unable to make a backup, unable this and unable that, with the chinese programs, when i press root the bar goes half way and it stops and stays there, my phone reboots, nothing. In some programs i read "when the restore my settings screen comes up" that popup never comes on my phone.

It is really frustrating to see that some programs claim theyve been succesfully tested with my model as 2 chinese programs even recognise my phone :(

It runs on 4.1.2

Any android wiz that can help me??

— modified on Jul 6, 2013 2:32:46 PM

  • Forum posts: 746

Jul 8, 2013 1:17:39 PM via Website

This XDA thread should work, though with it running jb you may need to wait for a new exploit. Plus when you root it, don't remove too many stock apps, clone phones are notorious for bricking after some seemingly useless apps are removed.