No longer getting Data Service

  • Replies:2
  • OpenNot stickiedAnswered
  • Forum posts: 2

Aug 22, 2013 11:13:44 AM via Website


I can no longer get my data service to function. It was working, but now has stopped.

I know very little about Android systems so am looking for assistance here.

Data Service issues
My Vodafone connection did not function so I asked Vodafone to check - they confirmed it was OK.
I got a giffgaff SIM and put it in the second slot - this did not work.
I then fiddled with the settings including changing the mobile connection and finally it started to work on Vodafone.
Then one day I tried to locate something on line and it had stopped working again.
I cannot get it to function again! Argh!

Any help is gratefully received


— modified on Aug 22, 2013 11:14:49 AM

  • Forum posts: 164

Oct 24, 2013 7:13:23 PM via Website

I don't know what the problem might be off the top of my head, but have you tried doing a factory reset? You can usually do it by holding the power and volume up/down buttons together. Follow the onscreen directions from there. That usually fixes the worst of problems. Just make sure you have your stuff backed up via a wifi sync to your Google account.

--I do a good impression of myself--

  • Forum posts: 2

Oct 24, 2013 10:15:41 PM via Website

Thank you for your advice.

I'll try that.