Samsung Galaxy Note 2 — Can't open settings... or much else

  • Replies:2
  • OpenNot stickiedUnanswered
  • Forum posts: 2

Oct 19, 2013 8:48:26 PM via Website

I can't open Settings on my Galaxy Note 2. When I try to, it returns an error message that says, "Unfortunately, has stopped". Sometimes, instead of nothing before "has stopped" I get a bunch of wingding type characters. I also can't open my wireless settings to configure my network. I tried a hard reset, but it's still doing the same thing.

The only thing that I've done recently is copy data from a different Note 2 to this one (I dropped my last one and shattered the screen, I've had this one for about a week) and that was only the following folders copied to the "phone" folder when connected as a media device:
Alarms, amazonmp3, Camera, Download, eBooks, kindle, Notifications, Playlists, Ringtones, S Note, S Note Export, Screenshots and waze.

Of course, all of that was wiped when I did the hard reset, so I don't see how it could be the problem.
  • Forum posts: 3

Oct 20, 2013 5:24:13 PM via Website

Download samsung kies on your computer and check for a software update and if there is not one reset your phone through your computer.
  • Forum posts: 2

Nov 3, 2013 9:28:11 PM via Website

Thanks... I can't do that, though, as I can't connect to my wireless network. I get the same error trying to open wireless settings as I do anything else.