Cant root showing problem su binary not installed!'-'

  • Replies:9
  • OpenNot stickiedUnanswered
  • Forum posts: 21

Dec 21, 2013 1:17:11 PM via App

First I had rooted my phone on android 4.1 but after I upgraded to 4.3, I cant see my root files and if I go to try root my phone using framaroot it shows error #6.... it means I cant root my phone... plz solution thnzx.!
  • Forum posts: 746

Dec 21, 2013 6:53:05 PM via Website

It mainly depends on what phone you have. Most updates lose root, plus the updates can make the previous method of rooting ineffective. One possible solution is to download SuperSu from the playstore, plus visit the link to chainfire download page and flash the latest superSU zip.


  • Forum posts: 21

Dec 28, 2013 11:28:57 AM via App

plzz more solutions and steps of it?????
  • Forum posts: 746

Dec 28, 2013 12:02:18 PM via Website

Like I said before, it depends on your phone. You haven't said what make/model you have, so I can't give you specific instructions. When the o/s is updated then the root method has to be updated also. Some methods are as easy as unlocking your bootloader and flashing the su zip, others are far more complicated and need worked on by devs.


  • Forum posts: 21

Jan 14, 2014 1:26:40 PM via App

Mine is Samsung Galaxy Note 2?? Steps for my problem.
  • Forum posts: 164

Jan 14, 2014 9:18:22 PM via Website

This link here at XDA Developers is probably your best bet. I won't repeat the directions here - you'll find them on that site.

--I do a good impression of myself--

  • Forum posts: 6

Jun 21, 2014 8:01:21 PM via Website

Hi guys. I tried to root my international variant of note 2 GT N7100XXUEMJ9. Now its runing Jeally Bean 4.3When I try to open supersu it says when I start the SuperSU application I receive error "There is no SU binary installed, and the SuperSU cannot install it. This is a problem".
I tried to install super su by frameroot but it doesnt work. Also I tried to uninstall and reinstall from playstore but it wasn't possible to uninstall.
Can anybody help me
I'd be very thankful

  • Forum posts: 1

Jul 5, 2014 12:02:35 PM via Website

i trying to root my phone lenovo 850+ always showing the tex ( the su binary not found on your phone)
anybody have ader to solve this problem?

Deactivated Account
  • Forum posts: 11

Jul 5, 2014 12:48:30 PM via Website

Interseting question, for this of this you can search "Google" & "You Tube"