Tablet connected to pc via but USB but the drive asks to insert a disk??

  • Replies:3
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Jan 12, 2014 3:40:31 PM via Website

I have got my tablet locked due to multiple pattern failures. I need to unlock it without factory reset. For that i need to connect to pc via USB and do the adb manner. When i connect my tab to pc both appear to recognize the connection and two new drives open on pc. But when i click on either drives it says please insert a disk. What does this mean? Even so i tried running the command prompt using abd manner. But for every step it says not recognized. Help please. Thanks!
  • Forum posts: 746

Jan 14, 2014 10:33:15 AM via Website

It means your memory isn't mounted. The pc 'sees' your tablet, but not the memory. You may need to install the drivers for your device, in which case check the manufacturers help forum.


  • Forum posts: 3

Feb 10, 2014 1:03:05 PM via Website

Yes, Defiantly its drivers problem, you should install drivers for it, have you tried it connecting it to other PC???