Samsung Galaxy Note 3 — Email sync disabled

  • Replies:96
  • OpenStickiedUnanswered
  • Forum posts: 1

Jul 31, 2014 6:28:36 PM via Website

Nikhil Golatkar

I just bought a new Note 3 and after entering specific materials also it doesn't shows me my emails.It says something email sync is disabled-


  • Forum posts: 1

Aug 3, 2014 11:15:29 AM via Website


Found the solution to the same problem on my Note 3. Go to settings then Connections tab then Data Usage. Hit the settings button and make sure auto sync is checked :)

Thanks for your help, and your knowledge, I personally called Samsung customers support, how do I turned off Sync on my galaxy note 3, they can't figure it out, it took them 2 hours. With the researched I did I was able to get helps from you. Thanks you very much I appreciated your help.

  • Forum posts: 1

Aug 10, 2014 4:20:30 AM via Website

A. W.

I got this from another Blog I can not take ownership for this BUT IT WORKED!!!!

Pull down the menu at the top of the screen and strangely it doesn't show all the options (icons) when you scroll to the right. But at the very top of the menu, select the icon that looks like 3 windows and 2 arrows in the upper right of the screen (its black and white). This then displays ALL of the pull down icons. One of these icons says "Sync" and was grayed out on my Note 3. I highlighted the "Sync" icon and the "Master Sync" was now turned ON and the email began to automatically sync again.

......It totally worked for me thanks for the tip

  • Forum posts: 1

Aug 20, 2014 12:40:48 AM via Website

A.W. Thank you for sharing this. It worked!! For the life of me I could not figure out what happen.

  • Forum posts: 1

Aug 26, 2014 5:38:58 PM via Website

I started off with AW's solution which was then improved by this one - showing quicker means of access to the SYNC icon. Thanks to both. I'm more than a little pleased that the several frustrating hours spent trying to resolve this problem eventually bore fruit.

  • Forum posts: 1

Sep 17, 2014 9:23:10 PM via Website

It worked. Thank you. It was simple but not very well illustrated. I never would have figured it out. Thanks again.

  • Forum posts: 1

Nov 24, 2014 10:20:19 PM via Website

AWESOME!! Thank you I have been fighting with this for days!

  • Forum posts: 1

Nov 29, 2014 10:31:43 AM via Website


COOL ENJOY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • Forum posts: 1

Dec 5, 2014 9:45:50 PM via Website

The this really helped my dad offered me ten pounds if could fix it yay hehehe

  • Forum posts: 1

Dec 28, 2014 12:42:06 PM via Website

Fantastic. Worked like a gem. Cheers.

  • Forum posts: 1

Feb 4, 2015 1:46:55 PM via Website

Thank you !!! Thought I messed something up, but like other's stated, started happening after an update.

  • Forum posts: 1

Feb 4, 2015 3:24:21 PM via Website

Thank you so much for this! It worked. I have no idea how that master sync got switched off, but now I know how to fix it. I'm left wondering why Samsung makes this so damn difficult!

  • Forum posts: 2

Feb 14, 2015 4:54:47 AM via Website

did that, but also i am on version 4.4.4 and there is no 'auto sync' in Data Usage, nor can I find what the other post refers to as Master Sync. I've checked ALL sync options and nothing seemed to fix the issue for me. Galaxy Note 3 kit kat version 4.4.4

  • Forum posts: 2

Feb 14, 2015 4:59:35 AM via Website

did not work for me on kit kat v 4.4.4 :(image

  • Forum posts: 1

Mar 8, 2015 12:15:24 AM via Website

That was the answer for my device. I have. O idea how it got turned off in the first place and was going nuts trying to get it to work. Good job of tracking down the answer!!!!

  • Forum posts: 1

Jun 27, 2015 7:37:00 PM via Website

This worked for me. Thank you for sharing