Samsung Galaxy S4 mini — Wifi problems Samsung galaxy s4 mini

  • Replies:8
  • OpenNot stickiedUnanswered

Mar 14, 2014 3:13:50 PM via Website

After I updated the firmware, I can`t even turn on my wifi, please help, the button wont even move.
Loie Favre
  • Admin
  • Staff

Mar 14, 2014 5:58:16 PM via Website

Hi Vivian,

Here are my suggestions:

  • Go into the settings => Connections and tap Wi-Fi. Then tap Menu and make sure Keep Wi-Fi on during sleep is set to Always.

  • Or turn off Wi-Fi power save mode on your S4 mini. Type *#0011# on the phone dialer, then Menu => Wi-Fi and turn Wi-Fi power save mode to Off.

Let me know if either worked for you!

Mar 14, 2014 7:48:13 PM via Website

Hi Lole,

I already did both and is not working, the wifi is static it wont turn on

Mar 18, 2014 8:30:27 AM via Website

Same here. Tried both methods & still NO WIFI! GS4

— modified on Mar 18, 2014 8:31:38 AM

Jun 1, 2014 6:22:14 AM via Website

If you have rooted the phone before after firmware upgrade you have reroot it.

Feb 7, 2015 1:02:40 AM via Website

Thank you, first suggestion Keep WiFi on during sleep to Always worked for me ( on my phone it was- settings, under connections select WiFi then press menu button on phone then advanced settings then select keep wifi on during sleep select Always)