Samsung Galaxy S3 — Samsung Galaxy 3 upgrade to 4.4.2 missing microphone

  • Replies:6
  • OpenNot stickiedUnanswered
  • Forum posts: 3

Jul 7, 2014 8:50:10 PM via Website

I upgraded to Kitkat 4.4.2 and when I go to texting, the mic icon is missing in the keyboard area. If I hold the button to the left of the space bar, I get the following 5 options: stylus, clipboard, settings, emoji face, keyboard-for voice input, but no mic. Any idea what I did, and how I would get the mic back?

  • Forum posts: 713

Jul 8, 2014 4:25:03 AM via Website

John Enrietto

I upgraded to Kitkat 4.4.2 and when I go to texting, the mic icon is missing in the keyboard area. If I hold the button to the left of the space bar, I get the following 5 options: stylus, clipboard, settings, emoji face, keyboard-for voice input, but no mic. Any idea what I did, and how I would get the mic back?

select the keyboard-for voice option
To get it back to microphone hold space , now handwriting (which is the pencil), clipboard, microphone, and settings will popup . Just select the microphone or keyboard for voice and it will stay there .

or

Go to Settings.
Tap My device tab.
Scroll down to find Language and input, then tap it.
Check the box in the left side of Google voice typing to enable this option. Enable this option will make the Mic button available on your Samsung keyboard and vice versa.
Now, open an app that requires you to use keyboard, such as Messaging app.
On keyboard, long tap the key in the left side of Space bar. You should see the Microphone icon displayed in the pop up menu as one of available option.

— modified on Jul 8, 2014 4:26:11 AM

Ready To Help You.

  • Forum posts: 3

Jul 8, 2014 2:25:44 PM via Website

When I go to settings/language and input, there are only two options available:
Samsung keyboard
Swype.

No option for google or voice.

There is an option in settings/languageand input/text-to-speech options/google text to speech, but I don't think that has anything to do with what I am looking for. It goes the other direction. Other than that, I find no reference to google voice in my setting options.
I'd take a screen shot, but that appears to not be working either.(home&power button)

  • Forum posts: 2

Sep 4, 2014 2:40:08 PM via Website

Same problem. Solution didn't work.

  • Forum posts: 1

Sep 4, 2014 3:03:29 PM via Website

Nice one answer. I agree with mobile crackers.