Google Nexus 5 — sms problem

  • Replies:3
  • OpenNot stickiedAnswered

Jul 8, 2014 10:35:06 PM via App

sending SMS OK , my problem is with the replies they sometimes take hours to come through.

Jul 8, 2014 11:10:57 PM via Website

Which version of Android are you using? To help you we'll need to know if it's 4.4.2, 4.4.3, or 4.4.4


Jul 15, 2014 12:52:40 PM via Website

Some Nexus 5 users have a similar bug on 4.4.4 even though that was meant to fix a previous issue. The temporary fix seems to be use 3g instead of 4g (in settings/more/mobile networks/preferred network type), and also disable wifi always on and wifi on when the phone sleeps (in Settings/Wi-Fi/(menu)Advanced/Keep Wi-Fi on during sleep.