My Fascinate will not turn on! Please help!!

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 5

Sep 24, 2014 7:42:58 PM via Website

Last night, I was looking at an article I found on Facebook. I was reading the article, and my phone locked up (my phone has a tendency to freeze when I am using any web browser.) So I took out the battery like I do any other time that this happens. I put it back in after two or three seconds. I then turned it on. It is fine until the boot animation starts up. Then it will stay at the boot animation forever. I did not download anything before it happened. The phone is rooted. I have already tried wiping the cache partition and taking out the SD card. Neither worked. Would a factory reset fix the problem, and would it erase the root on my phone. By the way, my user ID is 6816270 and when I booted in recovery and tried wiping the cache partition, I got the following.

ClockworkMod Recovery v4.0.1.0
E: Can't mount /cache/recovery/command
E: Can't mount /cache/recovery/log
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/last_log
E: Can't open /cache/recovery/last_log

--Wiping cache...
Formatting /cache...
Error mounting /cache!
Skipping format...
Cache wipe complete.
E: Can't mount /cache/recovery/log
E: Can't open /cache/recovery/log
E: Can't mount /cache/recovery/last_log
E: Can't open /cache/recovery/last_log

— modified on Sep 24, 2014 8:01:43 PM

  • Forum posts: 746

Sep 25, 2014 12:53:20 AM via Website

It's a problem with ClockworkMod recovery, probably. The error messages mean either recovery is borked, or your memory partition is. Presuming you haven't altered any partitions, just re-flash CWM recovery and it should work.

ps A factory reset would revert your phone back to stock, so all data would be erased and root would be lost.

— modified on Sep 25, 2014 12:54:47 AM