Whatsapp notification Problem

  • Replies:49
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Aug 6, 2017 11:10:02 PM via Website

This applies to most incarnations of Android 6.0 and 7.0

  1. Head for the ‘Settings‘ app and then ‘Battery‘.
  2. On the ‘three dots‘ menu, top right, you’ll find ‘Battery optimisation‘. OR 'Background activity manager'.
  3. "Turn off" the Optimiser for all the apps.

Deepak Bisht

Reply
  • Forum posts: 1

Aug 14, 2017 9:38:22 AM via Website

Wow thanks a lot. I helped my friend which is having a same problem like this and she's using samsung j1 mini. && it's really work thanks! :)

Reply
  • Forum posts: 1

Aug 18, 2017 8:29:36 AM via Website

you turn off the ultra data saving mode. i think this fetchers is enable in your mobile.

Reply
  • Forum posts: 1

Aug 18, 2017 7:40:05 PM via Website

I want to say thank you, this actually solved the issue, i was going to return the phone back but tried this first and everythings great now.

Reply
  • Forum posts: 1

Dec 11, 2017 11:46:49 AM via Website

You first backup your WhatsApp chat to google drive by going to Chat-> Chat backup-> then backup manually. before that uncheck the include video.

Then after going to app manager, click WhatsApp and open it. Clear the cache and then clear the data. Then comeback and restart your phone. Open WhatsApp. Login with your number and allow restore. After then, there will be no problem. I just have done this after seeing this post.

Reply
  • Forum posts: 1

Jan 5, 2018 7:47:26 PM via Website

have been facing this problem since months and finally found out the solution.....thanks a ton...

Reply
  • Forum posts: 1

Mar 10, 2018 8:47:48 AM via Website

Hi All,
I am having the same issue on my Galaxy S7 Android 7.0. Over the last week my whatsspp and Gmail apps have stopped working at some point everyday until i turn my phone off and on again and they work again for a few hours.

Not had any issues over the last year, always received notifications on emails and whatsapp messages. Even on muted conversations the number would appear next to whatsapp Icon to indicate an unread message.

I have read this thread and tried all suggestions but it still keeps failing at some point everyday, ill click on my whatsapp icon that says no new messages or my email icon and it will load messages that are a couple of hours old.

Sure enough, I turn phone off and on and then next few hours notifications work like normal. I have never needed to change all these settings on my phone to get notifications so dont know why i would suddenly need to now.

Any other suggestions anyone?

Thank you.

Reply
  • Forum posts: 1

Mar 22, 2018 11:49:11 AM via Website

Dear prodeep finally your whatsapp working? Coz i am facing same problem. If you solved, pls tell the option how can i fix this

Reply
  • Forum posts: 2

Jun 8, 2018 12:06:47 AM via Website

  1. Go to application settings and clear cache.
  2. Check if ultra data savings is ON, IF YES add whats up application in exception list , so that what up can work in background to receive calls and sms. Hope this resolve your issue.

Reply
  • Forum posts: 13

Jun 28, 2018 9:24:43 AM via Website

Hi Pradheep,

I got you some fixes. Hope it works for you !!

Follow the below steps:

WhatsApp > Settings > Notifications

Under Notifications you will find many options but you have to scroll down and select “Pop Up Notifications”.

A Small window will appear with the following options:

1. No popup
2. Only when screen On
3. Only when Screen Off
4. Always show Pop up.

If you want to see a pop up on your lock screen even when the display is off click on Only when Screen Off this will help you to get messages from contacts as notifications on your lock screen.

OR

You can try this too

Go to Application Manager > WhatsApp
You will see Notification and it may be disabled.
Click Notifications > Allow Notifications

Hope any of the ways helps you out buddy!!

Cheers

— modified on Jun 28, 2018 9:33:07 AM

Reply

Recommended articles