Samsung Galaxy Note 3 — Turn off email auto sync, still auto syncs

  • Replies:4
  • OpenNot stickiedUnanswered
  • Forum posts: 3

Oct 31, 2014 3:07:47 PM via Website

Hi all,

I changed auto sync to manual, but it still auto syncs. I verified it is set to manual. Even did a power down and up, still auto syncs. Is there another setting, or do you know a fix?


  • Forum posts: 3

Oct 31, 2014 5:14:15 PM via Website

Hi John,

I've got that one. If I don't want to sync at all, I turn that off. It is my understanding, maybe wrong, with sync turned on, then go into mail settings & change sync to manual, it should not auto sync.

  • Forum posts: 3

Nov 10, 2014 2:24:44 PM via Website

pinging this to the top, anyone?


  • Forum posts: 118

Nov 10, 2014 7:52:38 PM via Website

Perhaps I have a temporary solution for your problem. What you could do to stop it is to restrict the application from using background mobile data. That doesn't block your mail app to use background data using WiFi. I don't think that should be much of a problem anyway unless you say it is of course :)

Anyway, to make sure the app doesn't use background data. Go to Settings. Select "Data Usage." Scroll down to the app that you're using to fetch your mails and tap on it once. Scroll down the page that's showing you the specific data usage of the app and check the box: "Restrict background data." That should stop the app from syncing using mobile data.