Android SDK Manager in eclipse question

  • Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 9

Jan 24, 2015 3:44:08 PM via Website

I opened the SDK manager in Eclipse and can see that Android 5.0.1 (API 21) along with the SDK Platform and many others are installed, and also I see that the Android 2.2 (API 18) with the SDK Platform only is also installed. Should I delete the 2.2 installation?