Samsung Galaxy S6 — Calls go directly to voicemail

  • Replies:8
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Sep 27, 2015 12:11:17 AM via Website

I am having a problem with my calls going directly to voice mail or not connecting at all. I phoned customer service and was told that there is a problem with the most recent update and they are working on a new update to fix it. Has anyone else been having this problem and have you heard an ETA on the new update?

  • Forum posts: 15

Sep 27, 2015 1:27:48 PM via Website

I have an S6 running lollipop 5.0.2 (the latest OTA update from AT&T) and have no such problem.

  • Forum posts: 15

Sep 27, 2015 7:00:05 PM via Website

This is directed to Earl who replied with obscene words in his reply.

There is no need for vial language on this site or any other. If you have nothing better to do than to make rude, vial, and distasteful comments, you need to get a real life. Don't take your rejection from women out in others.
Please note that I am reporting this comment.

Update: I see AndroidPIT removed the obscene comment that I had replied to...Thank you for doing so.

— modified on Oct 29, 2015 9:31:41 PM

  • Forum posts: 15

Sep 27, 2015 7:09:12 PM via Website

Which update are you running and are you using a different launcher other than TouchWiz?

  • Forum posts: 77

Sep 28, 2015 8:46:24 AM via Website

Try to reupdate your phone or try to check some setting may you can fix it there.

  • Forum posts: 1

Oct 2, 2015 7:44:58 PM via Website

I'm having same problem. Just notice this happened 3 days ago it was on an off and now i cant receive any calls unless i call that contact first then they will be able to call me without being directed to voicemail. I dont remember any software update tho before this happen. Let me know if you fixed your phone. Thanks!

  • Forum posts: 1

Oct 19, 2015 11:31:55 PM via Website

I'm having the exact same problem. Has anyone found a fix? I've tried messing with multiple settings, but I'm still having problems with calls not coming through. It's not all of them though, so it's hard to try and pin down the issue.

  • Forum posts: 1

Oct 6, 2016 1:36:29 PM via Website

I am having the same issue. Has anyone found a solution?

  • Forum posts: 1

Nov 20, 2016 3:12:43 AM via Website

Make sure your "Do not disturb" setting is turned off.
Dial *73. You will get a tone. Then hang up.
That's all!