Fix boot loop after modifying permissions

  • Replies:1
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Nov 19, 2015 8:14:56 PM via Website

I accidentally used root explorer to remove execute permissions from the system folder of my chinese phone (x Tigi A7) android 4.4.4, my phone is stuck in a boot loop, it powers on directly to the stock android recovery screen < 3e>, i have tried factory reset to no avail, i found a flashable zip file that would restore all my permissions but i always get a signature verification error, i tried resigning it using a number of tools but it still didnt work, i also cant find a custom recovery for my sc8830 device, i have also tried adb but i always get an error, i was rooted, no cwm, no backup and i also cant find my stock rom online or any other roms for my specific device, any help would be highly appreciated, ;-) <3

  • Forum posts: 1

Feb 22, 2016 11:47:20 AM via Website

I have same problem with my x-tigi a7 stuck on x-tigi boot help for flash file