Whatsappweb not getting connected

  • Replies:5
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Dec 30, 2015 8:46:06 AM via Website

Hi,

I'm connecting whatsapp web on my Windows 8 but its not getting connected.

I tried all the steps motioned on the website like checking Internet connection, rebooting phone, PC,changing wi-fi, sending messages through phone etc. but nothing is happening.Its not getting connected. It just Retrying retrying and retrying.
This is happening second time earlier it happend with my nokia E5 phone and that time we realized that may be phone memory issue but this time we're using Samsung J5 with 1.5gb RAM. While it works perfectly on my Phone its creating problem on PC and its not even working on another PC also.

Can anyone suggest what should be the reason why its not getting connected on PC through whatsapp web.

Does phone memory plays any role in this or any other reason. Please respond asap.

Thanks
Prashant

  • Forum posts: 2

Dec 30, 2015 3:47:04 PM via Website

Hello,

since a few days i also have the problem that the code can´t be scanned. I have asked a few friends and none of them can scan the code.

14
Deactivated Account
  • Forum posts: 271

Dec 30, 2015 5:47:47 PM via Website

You need to refresh the code and try it again, and also check the camera lens.

Looking for security app? Try Leo Privacy Guard 3.0.

Join Our Christmas Contest by visiting our Facebook page LEO Privacy Guard

  • Forum posts: 2

Jan 1, 2016 12:24:59 AM via Website

I have done it all and i´m not the only one with this problem, a few friends also are not able to connect.

  • Forum posts: 644

Jan 1, 2016 1:41:11 PM via Website

Which browser you are using? Chrome? clear the cookies of the browser, if you have any plug in install, disable them first then try to use web whatsapp.

Looking for security app? Try Leo Privacy Guard 3.0.

Join Our Christmas Contest by visiting our Facebook page "LEO Privacy Guard"

  • Forum posts: 1

Jan 20, 2016 4:46:51 PM via Website

I was unable to connect via Chrome for months. Today I found the culprit.

Go to about:flags

DISABLE Experimental JavaScript
"web pages to use experimental JavaScript features. #enable-javascript-harmony"

Voilá