• Replies:10
  • OpenNot stickiedUnanswered
  • Forum posts: 6

Apr 23, 2016 8:07:14 PM via Website

I have a generic Android 4.4 OS tablet. I got this popup display" unfortunately, YouTube has stopped working". So I just shut it down to reboot it. Now, this same message appears on my tablet when it powers back up and I CAN'T EVEN LOG IN so that I can do a factory reset. I keep hitting OK but it pops right back up. What can I do? It won't go away!

List item

  • Forum posts: 256

Apr 23, 2016 10:03:34 PM via Website

Can you give us more info about your tablet, i.e. vendor name or model name or any other?
In advance, it may help to perform hard reset on your device, but for additional instructions our users need more information.

  • Forum posts: 6

Apr 23, 2016 10:36:38 PM via Website

Thanks. I figured out how to do the hard reset using the power and volume buttons, but now I can't set up my Google account on it. I keep getting "couldn't sign in, there was a problem communicating with Google servers. Try again later". Well, that is 2 hours now that I have been trying. When I go to Apps in Settings, Google Play Store is grayed out in the Force Stop and Disable areas at the top. Don't know why or how to fix it. Plus I don't even see a Google Play Services App included in the list. This is all I can tell you about the tablet itself.

Operating System Android 4.4
CPU Allwinner A33 Quad-Core
GPU Mali-400 MP

  • Forum posts: 256

Apr 24, 2016 12:11:26 AM via Website

You can try this:
On the APPS in Settings find "Show disabled apps" or "Turned Off", it can be located on one of the tabs or in menu.
If you will see any of Google apps that have been disabled - turn on these items.

— modified on Apr 24, 2016 12:12:46 AM

  • Forum posts: 6

Apr 24, 2016 12:53:22 AM via Website

There is no such thing on this tablet that I can find - neither disabled nor turned off. When I go to "running" apps, it lists Google Play Store as running. How can it be listed in the "running" apps, but under "all" be grayed out? When I did the factory reset, (3 times today now), any apps that would have been turned off or disabled should have come back as normal, shouldn't they?

  • Forum posts: 6

Apr 24, 2016 2:40:40 AM via Website

I just tried signing into my Google account from the web browser on the tablet and had no problem. So what is configured wrong on the tablet that I can't set up my account on it in settings?

  • Forum posts: 256

Apr 24, 2016 6:55:54 AM via Website

Make sure you have right date and time on your tablet. Also turn on Auto-synchronization in Account Manager. Try to delete your google account from the device and setup it again.

  • Forum posts: 6

Apr 24, 2016 2:57:51 PM via Website

Where do I turn it on in AM? I don't see any AM listed on the tablet. I've looked through my account online but don't see anything for auto-sync. Also, my google acct is not on the tablet, that's the whole problem! I keep getting "couldn't sign in, there was a problem communicating with Google servers. Try again later".

  • Forum posts: 1

Apr 28, 2016 7:53:45 PM via Website

I just ran into a similar problem with a A33 tablet I got from Amazon. There was no Google Play Store included or anything.

When I was getting the "can't sign in. Google problem servers sucker etc" message, I solved that by installing Google Play Services. The latest version I've seen that will work for Kitkat is 8.7.03 (2645110-030) . I installed that, and it let me log right onto my Google account.

Maybe Google services got borked during your reset.

  • Forum posts: 27

Apr 29, 2016 9:34:10 AM via Website

well if you want to reset all your setting you should make backup of your data then reset using default method pressing switch on button and volume up then rest factory data....

  • Forum posts: 6

Apr 29, 2016 2:24:43 PM via Website

well, it didn't work for my tablet. It's just a piece of s_ _t!