Motorola Moto G — XT1033 : ROM Bootup gets hangs every time

  • Replies:0
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Jun 19, 2016 12:00:47 PM via Website

Hi Guys,

Prelude : 2 months back, my pure stock Moto G experienced i guess a battery drain and refused to start the next time onwards. When it was powered on, it just got stuck on the M Logo of the bootup. After the help from other community members, i was able to flash the custom recovery & rom and got the phone to bootup atleast although faced the same issue which i'll be writing below now.

Since that event has happened, everytime I flash a custom rom, the installation happens without any glitch which includes the & Now when the ROM bootups, the startup screen shows up after which it starts optimizing apps. That's where is the issue starts.
For eg. optimizing app x (single digit) of 101, it doesn't goes beyond that point even after waiting for 15-20 mins or so, and i've to manually reboot using the power button after which again the optimizing apps screen comes up and this time the figure is optimizing app xx of 16/17, and in this turn the phone successfully boots up to the setup screen and works as normal. But after a few moments when i'm done setting up all my apps and everything, random issues turn up for eg. the notification quick tiles won't drop down. And when i restart the handset, again it shows the optimizing apps screen, the phones boots up to home screen but random issues pertain.
I've tried ROM's like Stock Debloated (5.1.1) , CrDroid, CyanPOP, RessurectionRemix all based on 6.0.1.

Before installing any ROM, i do an advanced wipe and all format the data. Right now the handset is running CyanPOP but the main issue is i'm unable to access the notification dropdown. It doesn't goes beyond the header.

One more thing, I installed RR (xt1022 specfic) with same pico_gapps on my Moto E & the rom booted up in no time and working as smooth as butter till date with no issues whatsoever.

I'll be helpful if some one can diagnose the issue. Thanks