Still can't get my playstore google+, etc 2 work

  • Replies:7
  • OpenNot stickiedUnanswered
  • Forum posts: 4

Jun 25, 2016 3:35:38 PM via Website

I still am getting the same error message rh01 even after I uninstalled my google account, cleared all cache and data on my playstore and google+, etc. Restarted my phone & added google acct back & it's still not working. Need help please.

  • Forum posts: 251

Jun 25, 2016 8:38:01 PM via Website

Tonya tillman

I still am getting the same error message rh01 even after I uninstalled my google account, cleared all cache and data on my playstore and google+, etc. Restarted my phone & added google acct back & it's still not working. Need help please.

You have tried the "Google Account" method, try also this method:

Settings > Application Manager > Google Play Store
Tap Force Stop
Tap Clear Data
Tap Clear Cache

  • Forum posts: 4

Jun 25, 2016 10:15:38 PM via Website

Yes I have done everything. I uninstalled my google acct, reset my phone & installed it back, still nothing. What else can I do?

  • Forum posts: 38

Jun 26, 2016 1:39:59 PM via Website

This could be caused by flashing an incompatible GApps package. If that's not the case (and you are sure you have the correct/compatible GApps installed), try the following:

Open the "Google Play" app and press the home button to return
Go to Settings → Applications → Manage Applications
Select the "ALL" tab, Search for "Google Play Store" and press it to open.
Press "Clear cache"
Press "Force stop"
Return to Settings → Applications → Manage Applications
Press "Google Services Framework"
Press "Clear Data"
Press "Force Stop"
Start "Google Play Store" and it should give an error
Reboot. Once your device has restarted Google Play Store should work. Wait a minute or too if it doesn't.
This should help if a corrupt cache is the cause of your problems (a corrupt cache might lead to strange error messages, amongst others). If it doesn't help, you might try the same steps but include "Clear Data" for the playstore app. (Retrieved 06-25-16]

  • Forum posts: 4

Jun 26, 2016 2:24:37 PM via Website

This still did not work. Please help if there is another option for me to try.

  • Forum posts: 708

Jun 26, 2016 6:48:38 PM via Website

Verified the date/time setting and timezone setting are automatic and they look correct
Removed the account, then tried to re-add it .Tried to add other accounts.
disable 2-factor auth,
Cleared cache and data from all Google-type apps on the phone, uninstalled all updates for the apps

Ready To Help You.

  • Forum posts: 4

Jun 27, 2016 11:05:38 AM via Website

I have tried all of this. Even did a reset, not factory reset, and still nothing. I'm scared 2 do a factory reset and it still not work and I loose all my apps, pics, etc. Please any suggestions

  • Forum posts: 38

Jun 28, 2016 2:45:55 PM via Website

The only thing I can suggest at this time is to backup all your data, hard wire to your computer and copy all your pictures and documents to your computer. Then hard reset your phone. if you're running a custom ROM use your back up manager, if not then just a regular hard reset should do you right.Do not hard reset your phone using software key combination, if there is a problem with your Gmail account when the phone resets it will ask for your credentials on startup, and if there is an issue you will not be able to sign in. do it within the settings, it will ask you for the info before you reset and it will give you an idea if there is an issue. Hope this helps. I know it bites to have to hard reset but sometimes it's the only option left. Most of your pics and documents should save to your Google photo so you shouldn't loose anything. Hope this helps. Good luck.