Weird typing issue...

  • Replies:5
  • OpenNot stickiedUnanswered
  • Forum posts: 3

Oct 27, 2016 8:36:41 PM via Website

Hi,

I'm hoping someone might be able to help with this.

I have a Samsung Galaxy S7 (Sprint Model SM-G930P), running Android V6.0.1. A strange problem came up yesterday in my native e-mail app. The app manages 4 e-mail accounts - 2 gmail accounts, and 1 Hotmail account and my work account (the latter 2 via Microsoft Exchange ActiveSync).

When I am typing in the text entry field within any of the 4 accounts, a lot of unusual things are happening.

  • When I select a predictive text recommendation, then add a
    punctuation (period, comma, question mark, etc.), a space is added
    between the text and the punctuation mark. This is a new behavior,
    which requires me to go back to delete the space.
  • When I finish a sentence with a period, question mark, or other
    terminating punctuation mark, the auto capitalize feature does not
    work. I am using the native Samsung keyboard and have checked its
    setting to make sure auto capitalize is turned on. However, auto
    capitalize does work when a new paragraph is started.
  • Most frustrating - when I have typed part of a word, then select a
    predictive text recommendation, the selected recommendation does not
    replace the word, but appends it. Also, when I type some non-alpha
    characters (i.e., an open parenthesis), it doesn't matter what key I
    press next, a 2nd open parenthesis (or whatever character I have typed) is added before I can type any add'l text.

Any suggestions? Unfortunately, I'm not sure when the app itself was last updated, but I'm guessing a recent update is to blame.

Thanks!

  • Forum posts: 1

Oct 29, 2016 1:35:56 PM via Website

Hi John

Same problem here in Switzerland on my S7 Edge device.
Auto-capitalization feature is working everywhere, just not in the native e-mail app.
Hopefully Samsung will fix this soon.

Greets
Fritz

  • Forum posts: 1

Oct 29, 2016 4:34:13 PM via Website

Hi. I also have a Sprint Samsung Galaxy S7. It's only on my native email app I have the same issues. Native text works fine. The Samsung Keyboard is set to autocapitalize correctly. Don't think this issue existed when I got the phone. Very frustrating and I can't find a solution on the Web. Hopefully someone posts a solution here...

  • Forum posts: 3

Oct 31, 2016 5:21:14 PM via Website

Thanks, Christopher & Fritz... I've had my Galaxy S7 since early July, and the problem only started last week. I suspect it has something to do with an update of the e-mail app.

Thanks again for sharing!

  • Forum posts: 1

Nov 16, 2016 2:41:47 AM via Website

Same issues here and then some. Also, when deleting part of a word and then continuing to type it automically doubles the previous letter and continues to use the same suggestion for autocorrect when trying to delete and retype the entire word. Mixing numbers and symbols is challenging too. So extremely frustrating, I may return to Apple.

  • Forum posts: 3

Nov 21, 2016 6:42:21 PM via Website

Lexie, this doesn't appear to be an Android issue, rather an issue with the native e-mail app. I have yet to talk to anyone at Samsung (they have a help desk in Best Buy stores), but not sure if even they will know what the root cause is. There has been one correction... the repeated non-alpha character problem has gone away... all other problems are still present.

Thank you for your comment!