Samsung Galaxy S5 — Upgraded to S5 - Now takes forever for calls to go to Voicemail!

  • Replies:4
  • OpenNot stickiedUnanswered
  • Forum posts: 4

Jan 15, 2017 5:04:51 PM via Website

Hey all - I had my old phone (stratosphere II) setup for calls to go to voicemail after 15 seconds (roughly 3 rings). I had to call Verizon to have this change made. And it worked!

This was needed because I have google voice calls coming to the phone, and anything longer will kick on the google voice VM which I don't want. I want all the VM's in one place.

I just got a S5, swapped the SIM card - and everything about the phone is awesome! Except that now calls ring for 30 seconds before going to VM - which is longer than I would want even without the google voice dilemma.

I called verizon, and they said that the VM setting is still set to 15 seconds....

I swapped the SIM card BACK to the old phone - it picks up after 15 seconds - put it back in the S5 - 30 seconds.

Is there a setting in the phone I need to change (PS - I would love to use the visual voicemail if I can - but it's not required) - or is there something on verizons end that needs to be updated to the new phone?

Any tips/help are GREATLY appreciated as I use the phone for business!

Bastian Siewers
  • Admin
  • Staff
  • Forum posts: 8,507

Jan 16, 2017 10:23:42 AM via Website

Hello B Hack,

welcome to AndroidPIT! :)

You simply need to change the setting on the phone. Either open the phone application, go to settings and look for Forwarding. There should be an option for how long to wait before forwarding to the VM. Another way but you need the number of your VM for this to work. Simply call **61*VM-Number**Time in seconds#, in your case type in 15 seconds.

I hope this helps ;)

  • Forum posts: 4

Jan 16, 2017 3:45:43 PM via Website

Under forwarding - there are only two options - Turn On, or Turn off - no voicemail settings.

While on the phone with Verizon - we tried to the **61 trick - but when dialed, it just says invalid number. :(

Bastian Siewers
  • Admin
  • Staff
  • Forum posts: 8,507

Jan 16, 2017 5:02:59 PM via Website

Hm it is possible that that trick is only valid in Germany (I live in Germany ;)) but that would be completely new to me.
I have to admit that this really is interesting because normally that is a standard setting that should work.

Sorry, but I have no other idea :(

— modified on Jan 16, 2017 5:03:12 PM

  • Forum posts: 4

Jan 16, 2017 10:18:22 PM via Website

I had an idea - if I can find an APP that will AUTO reject calls AFTER 20 seconds of ring time - THAT would solve my problem!

I tried searching for some apps in the Play Store - but all the apps just reject the calls IMMEDIATELY instead of allowing me to select a time interval..

Any ideas - or do you know of an app?