Problem when booting to twrp recovery

  • Replies:2
  • OpenNot stickiedUnanswered
  • Forum posts: 1

Sep 7, 2017 9:04:19 PM via Website

Hello, some days ago I tried to root my huawei p9 lite vns-l31.
First I unlocked the bootloader without a problem.
Then I tried to flash a twrp recovery and the command prompt said it was succesfull but when I try to boot in recovery it is stuck on the following screen:
"Your device has been unlocked and can't be trusted. To learn more visit: - some url - Your device is booting now...".
Holding the power button makes the phone go off en rebooting to the same screen. Power button without volume up or down has no affect.
I can only use the phone again when the battery is empty and I recharge.

Some thing to notice during my procedure:
-when I type "adb devices" it says:
adb server version (31) doesn't match this client (39). killing server... and than it started daemon en showed my device.
-when I do "fastboot reboot" it says "remote: not allowed". So I tried powering to recovery with power button and volume down and afterwards with a chinese huawei program.

Has anyone a solutions to this problem or any advice/tips?

  • Forum posts: 1

Nov 16, 2017 1:55:26 AM via Website

hola tengo el mismo problema hace 2 meses, lo lleve a reparar al servicio tecnico oficial de Huawei y me dijeron que debian cambiar la placa y la sub placa, me cobraban lo mismo que cuesta uno nuevo, obviamente no lo hice y compre uno nuevo, el Hyundai ultra storm con mas capacidad y al mismo precio. igualmnente quisiera repararlo porque solo tiene 1 año de uso y esta impecable. si pudiste solucionarlo te agradeceria me avises.
saludos

Hello I have the same problem 2 months ago, I took it to repair the official Huawei technical service and they told me that they should change the plate and the sub plate, they charged me the same as a new one, obviously I did not and I bought a new one, the Hyundai ultra storm with more capacity and at the same price. I would like to repair it because it has only 1 year of use and is impeccable. If you could solve it, I would appreciate it if you let me know.
regards