Google Nexus 10 — complete reset. That worked

  • Replies:6
  • OpenNot stickiedUnanswered
  • Forum posts: 3

Nov 21, 2017, 10:21:44 PM via Website

Now when I go thru startup procedures, It finds my NETWORK, accepts the password, connects, and then says authentication problems.

It continues this in a loop..

What can i do

Help me please..

Reply
  • Forum posts: 47

Nov 22, 2017, 3:14:50 AM via Website

Did it ask you to log in with your Google account and password?

— modified on Nov 22, 2017, 3:21:54 AM

Reply
  • Forum posts: 1,153

Nov 22, 2017, 5:08:04 AM via Website

Do you mean WLAN by 'NETWORK'?
If yes, try to 'Forget network', and then Scan and find your WiFi AP again, make sure to enter proper parameters such as Password, Encryption type, ...
Good luck to you. (smug)

Download size < 0.07 MB. But also Ad-Free & Full-Free.
A PURE app on Google Play --- https://goo.gl/ws42fN
1 Permission only. https://okblackcafe.blogspot.com

Reply
  • Forum posts: 3

Nov 22, 2017, 7:06:31 PM via Website

It never got that far. It just got into a loop locating my internet.

Reply
  • Forum posts: 3

Nov 22, 2017, 7:09:11 PM via Website

I just tried that, forgot that network, and tried to sign onto my networg again with correct password etc.

It went into the loop again. Found network etc then came back with the problem detected. Kept doing it over and over.

Reply
  • Forum posts: 1,153

Nov 23, 2017, 2:35:32 AM via Website

And some wireless router may have a feature enabled, connected device mac filter. Maybe you had better contact the administrator of the router.

— modified on Nov 23, 2017, 2:36:46 AM

Download size < 0.07 MB. But also Ad-Free & Full-Free.
A PURE app on Google Play --- https://goo.gl/ws42fN
1 Permission only. https://okblackcafe.blogspot.com

Reply