Drop Down Box WhatsApp Notification

  • Replies:11
  • OpenNot stickiedUnanswered
  • Forum posts: 7

Dec 5, 2017 7:42:50 PM via Website

I have a question, can't seem to get my notifications to show up like on my girlfriend's phone. Tried everything in the WhatsApp settings to try and fix it but can't find out what it is. Mine shows up as a big box in the centre of the the screen... Where as my girlfriend's is a drop down from the notification bar, it pops up over any app she is on whereas mine doesn't do this. If anyone could help that would be great.

  • Forum posts: 7

Dec 5, 2017 7:47:32 PM via Website

image This is what I'm aiming to get my notifications to be, mine look like this instead image

  • Forum posts: 503

Dec 6, 2017 3:53:15 PM via Website

George Yeomans

And how would I go about enabling badges?

Long-press a blank, available space on your home screen — not on an icon or the app launcher. Just hold your finger down on the screen untill a menu item, Settings, shows.
Settings - Badge APP icons, select Whatsapp, then enable the option.

  • Forum posts: 7

Dec 6, 2017 5:19:58 PM via Website

I've been trying this for last 10 minutes and can't figure out how to do it! I tried looking in the settings for Badge icons, and in the advanced in Whatsapp app too, can't find it anywhere... :(

  • Forum posts: 503

Dec 7, 2017 2:39:11 AM via Website

George Yeomans

I've been trying this for last 10 minutes and can't figure out how to do it! I tried looking in the settings for Badge icons, and in the advanced in Whatsapp app too, can't find it anywhere... :(

I will show you steps and screenshots as below.

Step 1 -
image

Step 2 -
image

  • Forum posts: 7

Dec 7, 2017 1:27:08 PM via Website

I'm holding down on the blank space on the home screen.... Could it be to do with a system update?

Bastian Siewers
  • Admin
  • Staff
  • Forum posts: 8,570

Dec 7, 2017 6:25:36 PM via Website

Hi George,

open WhatsApp and open the settings. Under Notifications you should see the option "Popup notification". Check this setting and set it to "No popup". This should disable the huge popup in the middle of the screen and therefore activate the standard option.