Can't run my device after bug/auto-restart. Need help with ADB / reset via PC

  • Replies:6
  • OpenNot stickiedUnanswered
  • Forum posts: 4

Jan 12, 2018 9:39:32 AM via Website

Hello. I probably corrupted some system files, because my device (lenovo P70) restarted automatically and now can't run. When I try to restart device it loads to pin-enter screen, then restarts in a minute or immediately, when I touch the screen. After this device loads bootloader - IMAGE: vgy.me/TJtRED.png - but I completely can't do anything with this screen, buttons doesn't work, and the arrow automatically jumps between options every 0,5s. If i unplug battery and restart - after 2/3 resets device turns back to this bootloader and nothing works.

I installed "Android Studio", Android SDK, I can run ADB, but my device can't be found via USB: IMAGE: vgy.me/IJqYrN.png

Also I downloaded USB driver (which should be installed, I used my device with USB before), but I don't know how/where can I install it: IMAGE: vgy.me/RCeZI8.png

So basically - I don't know how to reset my device, because it's suspended on bootloader.

I will be really thankful for any help. If I don't explained it enough, please tell me.

  • Forum posts: 23

Jan 12, 2018 2:02:21 PM via Website

Have you tried put image on sd card then put phone in recovery mode and boot off sd card? You put same android version on sd card then put in recovery mode and try booting from that, you should be able to get your devices android version off Lenovos website or do Google search

  • Forum posts: 4

Jan 12, 2018 2:18:49 PM via Website

Recovery mode in inaccessible from my device. Neither button works, so I can't enter into recovery mode.
On this screen - vgy.me/TJtRED.png - I can't choose anything, because arrow automatically jumps between options every ~0,5s. The only way is to unplug battery, then after 2-3 restarts my device is back into this screen

— modified on Jan 12, 2018 2:19:12 PM

  • Forum posts: 23

Jan 12, 2018 3:58:05 PM via Website

When on that screen plug it in to see if it's recognised if so what is message your getting

  • Forum posts: 4

Jan 12, 2018 7:43:14 PM via Website

PC can't see device plugged in via USB in any moment. I am using the same USB port and the same cable which I used to copy files between smartphone and PC.

  • Forum posts: 4

Jan 12, 2018 9:13:26 PM via Website

Okay, it's at least strange. I put my smartphone into the... fridge (~2°C) for 2 hours, then it... started and worked for around 15 minutes. After this time in room temperature it restarted again and can't boot.

  • Forum posts: 5

Jan 16, 2018 8:24:50 AM via Website

First , you need to make a bootable usb for your computer ,