Huawei Ascend G525 — Call Auto Answe is not exist!!

  • Replies:4
  • OpenNot stickiedUnanswered
  • Forum posts: 2

Apr 16, 2018 2:09:57 AM via Website

I have huwauie mate 10 pro.. When i have my Bluetooth headset paired it answer any incomming call automatecly. I could not find any option to disable it. There is no autoanswer in the call settings!! The emui 8 does not have this feature!! Which means you can not hock headset. I made the phone silent and it just kept amswring all calls!! Any help

Reply
  • Forum posts: 635

Apr 16, 2018 3:37:29 AM via Website

Settings - Bluetooth - Paired devices

Tap that Bluetooth device in the list, then try to find whether there is some option to disable auto answering.

Helpful?
Reply
  • Forum posts: 1

Apr 16, 2018 8:08:58 AM via Website

hello every one hope you are fine
first you go to your settings and then manage them i think your problem will be solved

Helpful?
Reply
  • Forum posts: 2

Apr 16, 2018 8:24:56 AM via Website

Hi All;

there is no blue tooth settings, there is no call settings for auto answer, it is exist in all phones it is not exist on any menu in the huwauie mate 10 emui 8.00.

this is annoying you can't let your phone connected to your Bluetooth it will answer any incoming call !!

Helpful?
Reply
  • Forum posts: 635

Apr 16, 2018 9:55:43 AM via Website

Bilal AlAli

Hi All;

there is no blue tooth settings, there is no call settings for auto answer, it is exist in all phones it is not exist on any menu in the huwauie mate 10 emui 8.00.

this is annoying you can't let your phone connected to your Bluetooth it will answer any incoming call !!

Is there no blue tooth settings?

From the home screen, swipe down from the status bar, open the shortcuts panel,
and then touch and hold that Bluetooth icon to open the Bluetooth settings screen.

Helpful?
Reply